OSD (293)

Discussions Replies Latest Activity

minimosd woes with 2.4.1.5 and UNI firmwares

Hey guys I am trying to get my minimosd working. I have downloaded the configtool and firmware from here MinimOSD 2.4.1.5 I have flashed f…

Started by Tyler Troutt

0 Dec 3

Skylark OSD trace

Hi everyone, Installing the gps antenna and want to know which way faces farward, the part where the wire plunges in or where it doses not…

Started by Hal

0 Nov 27

Fatshark TX to Skylark OSD

Hi, I bought the Skylark OSD and need to connect it to my FPV system. I did it wrong before and burned out the Fatshark TX. None of the wir…

Started by Hal

3 Nov 25
Reply by Hal

OSD flight data disappear when arming

  I am running Minim OSD V1.0 on ArduplaneV3.2.3. Power supply to OSD is 2 stages, ie. 12V to video side and 5V from APM2.6. OSD firmware i…

Started by Frankie Fung

0 Nov 24

Garbage output mixed in w/ overlay MinimOSD

Here's what I'm running: GoPro MinimOSD w/ ArduCAMOSD_19_MAV10.hex APM2 w/ 2.6 It _sort of_ works...in that it works fine, but in areas w…

Started by Don Megabyte

14 Nov 20
Reply by Ivosch

Minim OSD V2.0 connection issue with PC via FTDI

I bought a V2.0 Minim OSD from the following source :-- http://www.goodluckbuy.com/crius-mavlink-osd-v2-0-minimosd-compatible-atmega328p-mi

Started by Frankie Fung

0 Nov 15

OSD for Pixhawk NOT MINIMOSD

Like the title says, what osd can be used with pixhawk? I DON'T want minimosd because I want one that just works and not one that has to go…

Started by vipe

1 Nov 13
Reply by Ivan R

MinimOSD Extra for Airspace Warning?

I'm working on a project where we are attempting to transmit a warning on 5.8GHz when a drone enters a restricted airspace, and figured the…

Started by cxgiacomo

15 Nov 11
Reply by cxgiacomo

MinimOSD not getting APM updates

Hi Guys! I recently received my brand new Arducopter quad D direct from udrones as listed here. I got the OSD/FPV option. My FPV seems to…

Started by Paul Mikesell

24 Oct 12
Reply by Guy Harrison

Minimosd and ArduCopter V3.1.5 parameters not updating on APM 2.6 board

Hi I am trying to update SR0 and SR1 parameter using APM Planner but unable to update after refreshing it shows old values. please help me…

Started by Santosh Sharma

10 Oct 2
Reply by Nauris

RSS

DIY Drones Monthly
Newsletter

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2016   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service