APM Mission Planner (2,106)

Discussions Replies Latest Activity

Mission Planner Params 1

Hi All.  I have Mission Planner on a laptop ground station.  Seems everything is working (connection) BUT..after I connect, Mission Planner…

Started by Mark Lee

2 Jul 17, 2015
Reply by Mark Lee

Python Script in Mission Planner to Load a Waypoint File

Hi, I have only seen time-based WP missions, or just individual WP commands using the python scripting. I would would like to send a whole…

Started by Michael Cunningham

2 Jul 17, 2015
Reply by Michael Cunningham

External Magnetometer APM2.5 problems

I have not used my APM2.5 for sometime, and have managed to get it to initialise following my last post: http://diydrones.com/forum/topics/

Started by Sandy Sound

10 Jul 16, 2015
Reply by Sandy Sound

Mission Planner can´t connect to Walkera QRX350Pro

Hi everybody, I installed MP in order to fix my problem with compass calibration. Unfortunately, when I am trying to connect the plane, the…

Started by Tomas Sapovalov

0 Jul 15, 2015

Newbie Mission Planner question

I tried setting up a mission for my flying field, which is about 2 miles from my house. I set waypoint 1 for takeoff, then added 6 more, w…

Started by Darwin Teague

1 Jul 15, 2015
Reply by Darwin Teague

Flight modes not displaying?

Has anyone ran into this problem? When I first was using Mission Planner, the flight modes in the Initial setup displayed correctly - meani…

Started by Mark Jensen

2 Jul 15, 2015
Reply by Mark Jensen

APM 2.5 initializing...

In APM Planner (latest version) my apm 2.5/6 wont initialize. When trying to connect it says "initializing", but does not move on. I just l…

Started by Sandy Sound

12 Jul 14, 2015
Reply by Sandy Sound

Is it Problem with Parameters ???

Hi all ,  I am using mission planner as ground station when I set the flight mods as 1- stabli2- auto3- RTLI get a problem that when I tak…

Started by Abolo

0 Jul 14, 2015

Parameters wont be transferred via Bluetooth

God I hope this is the right section for this kind of question/problem. After trying to convince google and the search here to find me an a…

Started by Tobias

1 Jul 14, 2015
Reply by Tobias

Pixhawk CAM message offsets?

I've been trying to use the Georef tool to add XYZ data to my photos' EXIF metadata. However, when I imported that into Agisoft Photoscan,…

Started by M C

3 Jul 13, 2015
Reply by Antonio Andres Longoria

RSS

© 2016   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service