ArduPilotMega IMU Shield/OilPan hardware: tech support (194)

Discussions Replies Latest Activity

Optical flow not working using the test sketch ( SOLVED)

  I got the 3D Robotics optical flow device few weeks back. Yesterday I soldered the connecters and loaded the sketch " AP_OpticalFlow_test…

Started by Cool Dude

8 Jan 26
Reply by Volodymyr Fedoschuk

Antenna Tracker using 1280 Oilpan

Hi, Will the antenna Tracker code run on an old 1280 Oilpan type APM, and where can I get it?

Started by Gustav Kuhn

0 Jan 10

APM Problem

Had a rather unique problem wit the APM recently when i went on the connect via USB through mission planner... have added the pictures of t…

Started by Anup Deoli

6 Dec 19, 2014
Reply by Anup Deoli

Max power through telemetry port on APM

I recently added the Xbee Xtend 900 to the APM. Prior to that with the Xbee Pro 900, everything was OK aside from poor range with the unit.…

Started by Avalerion

8 Nov 19, 2014
Reply by Patrick Leschinski

Would this connection work?

Hi I am building a fixed wing UAV, with tilting motors like the Ofprey. I want to setup the system as shown in the picture. Do you think t…

Started by TJ

0 Nov 18, 2014

Dead APM After Rough Landing

        I’ve been out of the game for a long time because of medical issues. I recently got back into the air with my H-Quad and after a fe…

Started by Kenny Young

1 Jul 9, 2014
Reply by Kenny Young

How to reuse an APM IMU shield

Hi all, i have an old APM IMU shield. I was thinking if it's possible to reuse it in some other project, especially for the nice gyro/accel…

Started by Davide Sandonà

3 Apr 10, 2014
Reply by john

Software/Firmware versions needed for Oilpan+Ardu1280?

Hey guys! I know everyone here has moved on to the newer better boards, but I'm working with a buddy of mine who has the old Oilpan board a…

Started by Nick D.

3 Mar 25, 2014
Reply by john

Did I blow it? No 5v power to receiver with APM 1.4

After a few days re-surrecting my old APM 1.4 build I have connected and calibrated my FrSky D8R-II Plus to my Turnigy 9XR radio without a…

Started by Michael Visser

1 Oct 24, 2013
Reply by Michael Visser


Power Problem

Hello everyone, I am having some trouble with my APM 1.0. Suddenly my APM 1.0 will not take power from the servo rail. Even if I plug a 5v…

Started by Ted Van Slyck

9 Oct 17, 2013
Reply by Mustafa YAĞMUR


DIY Drones Monthly


Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Pylon Race, is here

© 2015   Created by Chris Anderson.

Badges  |  Report an Issue  |  Terms of Service