ArduPlane 3.x software (289)

Discussions Replies Latest Activity

Pure glider on ArduPlane?

I'm new to Arduplane, but is it possible to have an aircraft be a pure glider (no motor)? How would I set it up to work this way?  I'll be…

Started by Tarik Agcayazi

0 23 hours ago

autotake off not working in Arduplane 3.8

I just went through the configuration for setting up autotakeoff on my plane.  I am testing the take off as part of a route.  When I trigge…

Started by Robert Caraway

0 yesterday

Wiring issues?

So, my motors do not get any signal at all. They just "beep" to signify no signal being received. If i hook them up to my receiver they can…

Started by Tarik Agcayazi

0 on Tuesday

Attitude Unpredictability on Gusty Days

Hi all, I ran into an issue earlier this year when a gusty day pushed my FX-61 (elevon flying wing) into a nosedive and fatal crash.  Happ…

Started by Christian John

0 Jul 17

RSSI Setup Dragon Link

Ok I have the pixhawk and dragon link installed on my aircraft. What is the best way going to program my RSSI. I am getting a read out of 6…

Started by Kevin Garland

3 Jul 13
Reply by Christoph

Can't log my data and can't create attribute for AD Converter

Good afternoon, I am trying to connect an Analog to Digital Converter (this one), so I'm using the driver of the libraries/AP_ADC folder. T…

Started by Victor Manuel Tenorio

0 Jul 8

Log interpretation

Hello,  I am using Pixhawk and was curious to see the datalogs. I was surprised to see that there is no detailed explication of the sensor…

Started by Steven Hodge

2 Jul 7
Reply by Elizabeth Case

Ag-Surveying Plane Set-up Help!

Just finishing build on a Volantex Ranger EX V-3 that will be used for agricultural - surveying. Would like to find someone in the Pacific…

Started by Mike Thomas

2 Jul 7
Reply by Mike Thomas

Large OctaPlane

I have been working on a quadplane project for the past few months with mixed results.  This airframe is a 3 meter wing span custom design…

Started by Chris Maier

4 Jul 6
Reply by Chris Maier

Camera Triggering Problem (Seagull MAP2)

Hi all,I have a problem to use camera shutter in MP.I'm using Seagull MAP2 to convert servo signal to sony RX100 signal to triggering camer…

Started by suriyadil

1 Jun 19
Reply by Andre K.

RSS

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service