Flying/Tuning Planes (295)

Discussions Replies Latest Activity

Distributor

Question regarding Auto TakeOff function

If I use the Auto TakeOff function (for ArduPlane) at the beginning of a mission, and I set the Altitude of the Auto TakeOff to for example…

Started by Felix Meissner

2 on Tuesday
Reply by Felix Meissner

2 axis plane problems in auto

Hi , I'm flying with satisfaction from. 1 month an old time plane junior 60 with pixhawk .it is a two axis plane without aileron just rudde…

Started by Andrea F

1 Jan 17
Reply by Andrea F

Matlab/Simulink Simulator

================================================================================ March 8 2013 update ======================================…

Started by Paul Bizard

12 Jan 16
Reply by ehab

HELP! FX-79 Nosedive when switch to Loiter and Auto mode

Hi All, I am flying Fixed wing and Multirotor for aerial mapping. i have no experience in aeromodel before, just interested to use UAV tech…

Started by Erlangga R.A

0 Jan 15

Question on fixed wing UAV development process – when to tune autopilot parameters

Hi,We have designed a fixed wing UAV. The prototype was made by wood manually. The purely manual flight test by RC operator is almost done…

Started by Anna Tian

0 Jan 9

X- UAV Talon APM 2.5 Setup File

Does anybody have a setup file for the APM and the X-UAV Talon they can share? http://www.fpvmodel.com/talon-uav-1720span-for-fpv_p651.html

Started by Btanny

6 Jan 8
Reply by Daniel Perez

FBW A/B and Cruise Not Responding Properly

I have an APM 2.6 with the latest APM Plane code (3.2) running on a Skyfun flying wing. I have tried Stabilize mode and RTL and both work j…

Started by Ryan

0 Nov 29, 2014

PID setting for apprentice.

Started by Chad Colt

2 Nov 13, 2014
Reply by Dieter Preiser

Powering Raspberry Pi B+, different ways

Hi, To begin with I am looking for an alternate way to power up my RPi B+, other than the microusb or the usb ports. While looking for an a…

Started by EE LafuHill

0 Nov 6, 2014

Servo Drift with ArduPlane and PixHawk

I have ArduPlane 3.1.1 in a 3DR PixHawk.  I've noticed that if I start a Mission to a waypoint (all servos fully armed), but instead of let…

Started by Rick M

0 Oct 22, 2014

RSS

© 2015   Created by Chris Anderson.

Badges  |  Report an Issue  |  Terms of Service