GPS hardware: tech support (137)

Discussions Replies Latest Activity

MultiWii pro GPS Function help

hello, I have my drone up and running but with a multiwii pro board for the first time, I have upgraded to gps to ublox but neither before…

Started by Shane Parker

0 Jul 23

Misbehaving Compass, loads of errors, help is most appreciated

Howdy ya'll, My 3DR external compass/GPS module has been a real pain in the you know where lately. The biggest problem is in the CLI mode…

Started by Will Fellmeth

0 Jul 22

3DR gps update

Hello, Im beginner with apm 2.6, but i have been testing this month without problems, today i have gone to update de 3DR gps following the…

Started by igor 82

1 Jul 13
Reply by Dave

Navspark as primary GPS?

I have just received my new NavSpark GPS, I was wondering if I could use it as a simple GPS as a replacement for my Ublox module. I am a bi…

Started by Liam Lambkin

2 Jun 16
Reply by Jake Stew

Long GPS Fix Time (Ublox LEA6)

So i recently purchased the ublox LEA6 gps from 3DR, I am having a really tough time getting a GPS lock. I have it hooked up to a battery a…

Started by Jesse Shaw

17 Jun 16
Reply by Jesse Shaw

Ublox 3DR compass problems Pixhawk

Hi, I can't get my external 3DR ublox compass calibrated in MissionPlanner. Two different weird things I've noticed: 1. When I plug in the…

Started by Menno Hochstenbach

0 Jun 10

APM 2.5.2 GPS fails to connect

First post in this forum guys but Im sure it wont be my last. I have 30 years flying RC and mostly fixed wing. Recently got bitten by the m…

Started by Allan J Main

5 Jun 7
Reply by Dave

APM 2.6 GPS + Compass on Pixhawk

Hi all I have a brand new Pixhawk with a GPS + Compass module for APM 2.6, like this one: http://www.goodluckbuy.com/cjmcu-108-h-apm-2-6-f

Started by Erik Hjertén

1 May 19
Reply by Erik Hjertén

Trying to make cable for APM 2.5 and LEA-6H

Hi i am trying to make a cable for this setup and cant find the pin-outs anywhere, for the LEA-6H (this one. http://www.buildyourowndrone.…

Started by Colin Gresty

0 May 4

GPS Glitch causing motor to glitch in stabilize mode?

I have posted logs and details in this other thread, but have not gotten a single response there...so I am posting here as it may be relate…

Started by James

0 Apr 16

RSS

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service