Sensor hardware: tech support (88)

Discussions Replies Latest Activity

CE30Solid StateLiDAR Enabling Unimpeded Driving

Mechanical single channel LiDAR is pretty common in our life, but two problems cannot be neglected, i.e. short life span and high price due…

Started by Siya Liu

0 Nov 13

TFminiMicro LiDAR Module

TFMINI: TFminiMicro LiDAR Module Tiny Yet Powerful TFmini is a milestone for Benewake to promote the process of low cost LiDAR. With its un…

Started by Siya Liu

0 Nov 13

TF02Single Point Ranging LiDAR

New Generation: Farther and More Stable TF02 is a newly developed product based on the widespread application experience of TF01. It posses…

Started by Siya Liu

0 Nov 13

Px4Flow complete setup

Hi. I'm having truble in using this sensor. Here are the specs:- Ubuntu 16.04 LTS- PixHawk 4 flight controller- Qgroundcontrol softwareI se…

Started by Paolo De Petris

0 Nov 2

Hello I have Horus X12S + PIXHAWK PX4 + QGROUNDCONTROL + UHF Transmitter and Receiver The UHF transmitter and receiver are connected. I have connected the receiver to the PIXHAWK RC IN. But i get a

Hello I have Horus X12S + PIXHAWK PX4 + QGROUNDCONTROL + UHF Transmitter and ReceiverThe UHF transmitter and receiver are connected. I have…

Started by paladin66

0 May 21

[SOLVED] Maxbotix EZ4 Sonar in quadcopters

------------------------------------------------------------------------------------------------------------------------ UPDATE (18-05) Th…

Started by Javier Cerna

7 May 18
Reply by Gary McCray

Adapting ArduPlane for a submersible

I am working on a research project for school. We have an underwater vehicle that we want to make autonomous. It looks like a torpedo and t…

Started by Brett87

0 Mar 2

Multiple Lidar Lite V2

Hi there. I am in process of setting up a quad that need to fly with 3 Lidar lites in a circular array. See example here: I know how to w…

Started by Peter Skotte

9 Feb 18
Reply by Stuart Colebourne

Lidar Lite not working

Hey guys, working with a new lidar lite rangefinder. I can not get it to display data. Sonar range and voltage always zero. I have hooked i…

Started by Jeremy

3 Feb 14
Reply by Jim Phelps

Error 29 from NAZA but fixes don't work

Hi, I have a DJI F450 with Naza-m and it work well, but at a time it flash quickly 4 time in red and I cannot turn on motors. I fixed it (a…

Started by Gyzmo

0 Feb 14

RSS

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service