Simulations (212)

Discussions Replies Latest Activity

Simulation in Qgroundcontrol

Hello i get this error message while im trying to start a simulation in Qgroundcontrol with pixhawk.The message is "EKF stale sensor data".…

Started by Efstratios Kiniklis

0 on Monday

Simulator error message

I am using xplane 10. APM 2.6 MP 1.3.21 on the same PC. I tried yesterday all vintages of HIL firmware I have added the info required to g…

Started by Maxwell Birley

0 Mar 30

Mission Planner Xplane problem help

Hi all I am using xplane 10. APM 2.6 and MP 1.3.21 on the same PC. I tried yesterday all vintages of HIL firmware. I think the newer versi…

Started by Maxwell Birley

0 Mar 30

Xplane simulation does not work on newer firmwares

I can not get newer firmwares then 2.7 in hil mode to work with xplane. I can run a simulation fine using older firmware but not with newer…

Started by Bob

16 Mar 30
Reply by Maxwell Birley

Auto mission in Qgroundcontrol

Hello im using pixhawk and qgroundcontrol in order to create an auto mission with waypoints. After i succed  with running one auto mission…

Started by Efstratios Kiniklis

0 Mar 30

Setting up SITL ArduCopter

Hi everyone! I'm trying to start SITL on Linux Mint to connect it to Mission Planner on Windows. The thing is that I can connect it when I'…

Started by Redrone

1 Mar 28
Reply by Andy Piper

Simulating boat in water?

Hi,  is it somehow possible to simulate how a boat using the ardurover firmare would behave in water including wind and waves? Thanks for…

Started by Johannes

0 Mar 27

Simulating boat in water?

Hi,  is it somehow possible to simulate how a boat using the ardurover firmare would behave in water including wind and waves? Thanks for…

Started by Johannes

0 Mar 27

Quadcopter modelling using SciLab Xcos - Wrong results... What am I missing in the model?

Dear all, I see that you are very experienced with simulations. Could you please help me? I'm trying to use SciLab Xcos to model a quadco…

Started by Diego Rodrigo M Souza

0 Mar 26

Strange Mysterious Odd Blue Polygons in Mission Planner Aerial View?

Google failed me! Forum search failed me! Who knows what this is? I have attached a JPG of it.A fresh install of Mission Planner 1.3.20 bui…

Started by John

0 Mar 22

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Drone Delivery Challenge, is here

© 2015   Created by Chris Anderson.

Badges  |  Report an Issue  |  Terms of Service