All Discussions Tagged 'Ardupilot' (84)

Discussions Replies Latest Activity

Ardupilot, MissionPlanner, Flightgear FBWA issues

So I'm tryng to practice tuning the pid parameters of my ardupilot, (running Arduplane 3.2.3) using HIL with flightgear, so when I go to tu…

Started by Fan Hung

1 Apr 13, 2015
Reply by Fan Hung

Trigger System by GPS Waypoint

Have any user a solution by this problem?. In photogrammetry we don't need trigger by time or distance, it's more correct trigger by waypoi…

Started by MarioT

0 Mar 2, 2015

Replay a manual flight's telemetry with autopilot flight?

I have been looking through Ardupilot (Arducopter) documentation, forum posts and elsewhere and haven't found anything indicating whether i…

Started by James Levy

0 Dec 26, 2014

Ardupilot 2.5 + Using Matlab/Simulink to read the sensor data

Hi,  I want to build the simulink or matlab codes/blocks to read all the sensor data from Ardupilot Mega 2.5 + . Has anybody worked on it b…

Started by Aerobot

4 Nov 28, 2014
Reply by mohsein

Uploading custom code to pixhawk

Hi, A friend and I are undertaking a university project using a pixhawk in a bixler 2 airframe. We have modified Arduplane version 3.03 and…

Started by Karl Perry

1 Sep 2, 2014
Reply by Karl Perry

QGroundControl Communication Issue

Hello, I am trying to set up a hardware in the loop simulation using QGroundControl, an Aurpilot Mega, and X-Plane. It seems that X-Plane i…

Started by Mark Palframan

2 Aug 15, 2014
Reply by Mark Palframan

Problems uploading firmware to the APM 2.6

Hi, I'm doing a first time set up for my 3DR Quad using an APM 2.6 board. I've managed to install the Mission Planner software and the dev…

Started by Ian Freemantle

4 Aug 6, 2014
Reply by Seidi Yonamine Yamauti

HELP ! Apm 2.5.2 external 3w LEDs/ Buzzer

Hi everybody, I just bought a 3W 4LEDs LED Module LED Indicator V1.0 for APM MegaPirate RC From Ebay and I would like to add it to my Apm…

Started by Diego

3 Jun 12, 2014
Reply by Will Snodgrass

Ardupilot 2.5 mega , not working

Hello, My Ardupilot 2.5 mega not working when turn on only green light next to GPS port is steady green and GPS seems ok,i.e got steady red…

Started by aaron manee

2 May 19, 2014
Reply by aaron manee

ArduPilot in LabVIEW

Hi everyone, I am a new user of ArduPilot and I want to talk with the device via LabVIEW. I couldn't find any command syntax to use that i…

Started by sardar

7 Apr 21, 2014
Reply by Weißt du doch nicht

RSS

© 2016   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service