All Discussions Tagged 'error' (76)

Discussions Replies Latest Activity

What is this error sound coming from Pixhawk 1?

I am unable to identify what these sounds mean.  What is disturbing is that at the end of these sounds it reboots and then ARMS ITSELF wit…

Started by Chad Frazer

6 Feb 10
Reply by Chad Frazer

Mission Planner's Terminal tab just outputs garbled random characters in perpetuity. PICS

I have a 250Quad I just built, flys just fine.  All other aspects of mission planner work fine, but when I try to see any logs, all I get i…

Started by Darrell Logan

13 Dec 12, 2016
Reply by Jorge Alberto Gómez

nav_pitch offset error in FBWA

Hi All, Running DX8 with spektrum satellite on pixhawk, latest firmware. Radio has been calibrated 3 times all perfect 1500 centre sticks.…

Started by Nigel Brown

8 Aug 26, 2016
Reply by Devin Unice

need help for upgrading px4 apm quadcopter to latest nuttx version.

Hi all,Anybody an idea ? Trying to compile APM quadcopter with latest nuttx v7.xx Nuttx part done, PX4 done , APM I think is done ...  This…

Started by Anghel Alexandru

2 Aug 10, 2016
Reply by Anghel Alexandru

NO any reaction when I send a Mavlink message to arm my ArduCopter

Hi everyone,   Recently I used ArduinoMAVlink to test mavlink. After I uploaded the following code to my Arduino UNO, I connected myarduino…

Started by Mario

1 Jun 18, 2016
Reply by Ivanovishx

Mission Planner 1.3.35 Unhandled Exception on Windows 7

I just installed Mission Planner from the download site and installed it. I had no errors during the install but when I went to launch it I…

Started by Jesse Millwood

3 Mar 3, 2016
Reply by Jesse Millwood

error message writing waypoints

I get an error message "upload wps failed Waypoint_Mav_Mission_E-something-something" everything beyond the E is truncated. Using APM fligh…

Started by Ron Irby

7 Feb 5, 2016
Reply by Petr Zverina

OSD error - Failef to talk to boot loader

I have a minim OSD and a Micro OSD and I can only occasionally communicate with them. I just bought a second FTDI and it also gives the err…

Started by David Robb

1 Dec 31, 2015
Reply by Andre K.

Error logging ardupilot.log

Hi everybody, in my cygwin appear this line when try to connect with SITL. The error is: "Window access not found, logging to /tmp/ardupilo…

Started by Daniele Recchia

0 Nov 2, 2015

Calibration problem with Accel and Compass on V3.3

Hi, I have a big problem, hope someone can help. When I updated my Pixhawk from V3.2.1 to V3.3+ I'm not able to calibrate Accel and Compass…

Started by Steffen Kupka

0 Nov 1, 2015

RSS

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service