Today I lost my quad

Went out flying and was hover about 10ft high and about 30ft away. I decided to try RTL turned on the switch and the quadcopter quickly started to climb in the sky above the cloud and disappeared.

I lost my new APM2.5+ and Gps.(30days old) I am so hurt losing my new Apm2.5+

I hope someone will fell sorry for me. If not I guess 1 more year of savings for a new one.

Views: 11699

Attachments:

Reply to This

Replies to This Discussion

Sad day...
I assume you switched back to stabilize but didn't respond.
Has RTL worked before?
Sorry to hear about you loss.
Randy

Always learn to fly first in manual before any auto is done.  As soon as it started to get away from you, you could put in stable and brought back in.  sorry for your loss.  JP

 

Don't give up yet!

If you had telemetry going then your log will give you a lot of info on where it was heading or maybe even show you exactly where it is at.

Go back through and try to figure out what went wrong. Could you have switched into AUTO accidentally?  

Where did you power up and set home position for that flying session? That's where RTL would take it. 

How many Ah capacity left in the battery when this happened, if not much and it was climbing with a lot of power, then it couldn't have gone far.

I don't know what the terrain is like where you were flying, but look at a map and estimate a radius of possibility for where it could have gone. Put on your boots and go hiking. Like a lost cat they are always closer than you imagine.

Rechecked Switch and it was set RTL
Fully charged 5000mah battery

Ensured that I got a fix GPS before taking off

Yes while climbing I switched it back to stabilize but that didn't work because I couldn't tell what direct it was going so I switched it back to RTL and waited 30mins and no luck

The stupid me i had the 433mhz on the quad but removed the antenna and didn't connect it to my laptop. If I had the telemetry on I would be able to fine it.
Why do/did you have 433mhz? You may be allowed to use it if you 1) configure it correctly and 2) have your ham license.
You should never operate the radio module without an antenna. That can damage the radio.
Paul, it sounds like you didn't have a good fix yet. Less than five sats will do that, jumping around. You need at least five, but it is usually best to get 7-9 locked before flying.

With five, you should not see it jumping around like that. You can set a parameter in the newish limits features that prevents arming when you don't have a 3D fix on your GPS.

If you are seeing 7-9 sats and it still jumps around, replace your GPS cable and take a serious look at the quality of your power distribution. You should definitely not see an issue like that with a proper sat lock.

Marvin,sorry for your loss as others have said they are often closer than you think, good luck searching.

@Paul I don't think his hardware fail sounds like the switch selection was incorrect.

You cannot just go out and expect the GPS constellation to be perfectly positioned above your mission site. What does that mean. It means there might not be enough over the horizon or they might be horribly placed.

I check what might be overhead before I fly.

http://www.trimble.com/planningsoftware.shtml

Thanks for the info

Gary,

I am worried about the GPS lock with the APM and the lack of indication that we have a "good lock", we get a single blue light that on the GPS and the AMP that seems to come on within a second indoors and out.  This gives us no clear indication of a "good lock".  Both my NAZA and my EzOSD need 8 satellites to be considered a "good lock", the NAZA goes solid green only when we get 8 satellites, the EzOSD shows the number of satellites until it reaches 8.  But when I go out with my APM 2.5 running latest firmware on the GPS and APM I always feel I have no idea at all how many satellites I have locked onto.  I think we really need a clear indication that we have got at least 5 satellites, better would be 8.

I personally usually wait at least 2-3 minutes "after" the light goes blue on the APM before I try to take off, but thats just guessing how many satellites I actually have.

Thanks, Ed,

Paul, I don't have telelmetry, also I really don't want to take my laptop to the field.

Since like the NAZA the only thing APM has to work with it LEDs it would be nice if we had some indication.  

What the NAZA does is

< 5 Satellites is 3 red 1 green

< 6 Satellites is 2 red 1 green

< 7 Satellites is 1 red 1 green

8 or more solid green

I hate to compare but its really a wonderful feature to let us know exactly when we have all satellites actually locked in place.

Agree, those of us without telemetry could use a little more info.

FWIW I have an external/remote HDOP LED that lights up when a pre-defined HDOP is achieved (also have GPS and Arm remote LEDs). This is better than number of sats because even 10 sats may or may not be good geometry and that's what counts. HDOP is an easily available measure of GPS satellite "goodness".

8 sats is rarely good enough for my "standards" lol. I regularly get 15 sats here (the max. it can report on) but I usually fly in a gulley/valley and I need to "see" well before I start out because visibility is likely to only get much worse (as I get nearer the gulley sides).

It is simple code, was my first Arduino project ever. I set the HDOP threshold value (to light the LED) in the Mission Planner; it's a variable that needs to be tailored to your location. I set 1.2 as "good" for now, but actually anything worse than 0.8 is poor for my main flying location.

Also FWIW, I had trouble using the on-board APM LED "B" (amber) for this; it's highly under-utilized but seems to be continually reset by APM software and I didn't take enough time to try to undo that. Also there is a spare/unused LED on the APM 2.5 board (maybe 2.0 too?) but I don't know how to use it and it's in a hard-to-see location for me too.

I use really bright 3*LED strips for indicators, via a driver chip with ~12V (3s) battery so you can see these LEDs from quite far away too. It's not much use for that (since you really only use the info from these LEDs before takeoff), mostly they're just really bright for seeing in the sun which can easily wash out lesser LEDs, and this info is important. You can use regular LEDs without a driver, or use a bi-polar/colored one, but IMO counting (color-coded) pulses is kinda lame (yup, I did it that way first). I do have a laptop, but it's just an unnecessary nuisance to drag along if I don't really need it for some plain simple flying.

I wonder if anyone has worked on code to get the JD-IOBoard to pull the HDOP feed out of MAVlink and set LED's based on it.  I have one but I haven't dug into the sample code yet to figure out what's there.

RSS

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service