Dears,

I would like to use my SkyLab skm53 gps (based on MediaTek 3329 http://competefornothing.com/?p=113) with my ArduIMU V3. I am able to connect the gps to ftdi directly to read (and upgrade firmware) its values on PC. Its working and i can get position fix with that.

However, connecting the gps to ArduIMU to ftdi and using utility ArduIMU Test, I don't have any gps data! Tried updating the firmware with the bin included "MTK_DIYdrones" (http://code.google.com/p/ardupilot/downloads/detail?name=MTK_DIYdro...) but still no data. Tried changing GPS_PROTOCOL between 1&4 without success.

I think it may not work while FTDI is connected, since it is using RX/TX, is that correct ?

Please help me, am really stuck with this.

Best Regards

Views: 389

Reply to This

Replies to This Discussion

this is actually the same problem but they say that only ublox is supported with Ardu imu v3

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Drone Delivery Challenge, is here

© 2014   Created by Chris Anderson.

Badges  |  Report an Issue  |  Terms of Service