I have APM 2.0 with the ArduPlane 2.27 FW and mission planner 1.18. is there something more that I should be doing. Thanks.

I have a 64bit windows 7 machine, I have followed the Wiki on how to set up the APM. FW, TX calibration, Magnetic Declination, etc.

I have set the first position on the mode switch to stabilize and the second position for AUTO.

with Xplanes open I flip the switch to Stabilize then to Auto. The plane throttles up to about 25% and slowly curves to the left.

What is wrong? Does this have to do with my PID settings or am I just setting things up wrong?

Screenshots to come shortly.

Views: 122

Reply to This

Replies to This Discussion

I don't understand your question. Please explain more what you are doing if you want people to help you do it better. 

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Drone Delivery Challenge, is here

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service