Hi all

Im trying to get my dronecell up and running.

i have connected the cell through TX0/RX0 Ardunio 2560. Serial connections is working.

It respons to my AT command, but during startup it throwing CPIN NOT DETECTED.

I belive it not sensing the sim card.

RDY 

+CPIN: NOT INSERTED

+CFUN: 1

AT

OK

Tryed to remove the sim pin, and also with diffrent working sim cards. 

Also tryed with several diffrent power supply.

I measured the SIM_VDD with my fluke, and during startup i got 1,1v. 

However im not sure if my voltmeter is able to sense the peak correctly, due to short periode of time the VDD is powered.

It should be 1,8v / 3,0v / 5..0v depends on wich sim card im using.

Im using the latest Firm..

Any help would be great. 

Im running out of options.....

Thx

MrLudvig

Views: 523

Reply to This

Replies to This Discussion

Hi

I'm no expert either - but I'm having the same issue. I'm now powering the Dronecell via an ESC. I have a thought it is to do with the gate closing and making a connection when the sim is inserted - in fact during fiddling with this I managed to startup and get :

+CPIN: READY

but haven't managed to reproduce this again :(

Keep at it an let me know how you get on....

Best

Malcolm

Hey Guys,

i have 2 drone cell boards and have exactly the same problem have tried with 4 different operator sim cards with no luck at all, i have contacted the manufacturer narobo no answer from them either 

Good to hear from you Marc

This issue must be either a manufacturing fault or similar.

Have we let the honchos at DIYDrones / the store know? 

They've always been super helpful in the past.

malc

hey malcolm,

i have sent a message to chris to see if he has heard any problems, i will let diydrones know as well its friggin frustrating have spent hours on this :)

thanks marc

damn right

could this be a UK thing?

Hello Malcolm,

no its not a friend of mine bought this board a month before me and its working fine, looks like it could be a bad batch, did you get yours recently?

Ohh man am I glad I found this thread. I have been trying to figure this out for two months now. I sent my old dronecell back for testing, and after a month and a half, they just sent me a new one. I'm playing with it now. Still no sim card detected. I tried talking to ERIC FORKOSH, don't waste your time. After many emails, just a one liner response saying nothing useful.

hey,

had a word with 3drobotics, looks like its a bad batch so looks like they are being sent back lets hope the replacements arent duff as well

Thank you, I don't know about you guys, but I"m done messing with this dronecell. I'm going to go with one of these, they are cheaper.: http://www.elecfreaks.com/store/gprsgsm-moduleefcom-pro-p-450.html

Hi

I bought this one: http://www.elecfreaks.com/store/gprsgsm-shield-efcom-p-415.html

It is working perfect. no problem. :)

 

Have u disabled the pin code query with cellphone before inserting the sim to dronecell?

Are you talking about diabling the sim detection? What specific AT code are you referring to?

RSS

Groups

  • X8

    X8

    207 members

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Drone Delivery Challenge, is here

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service