How to attenuate the copter reaction on throttle,pitch and roll

Hi

I'm about to learn to fly my hexa, no experiences at all so far (beside Arducopter SIM).

Trouble is that the copter is much too fast for me.

Even if I slightly touch pitch or roll the copter turns to the side and goes off like a rocket.

I wonder if it is possible to set the APM into some sort of 'beginners-turtle-mode', to attenuate the reactions.

For the beginning it would be good if the copter moved with max 1m/s at full deflection of the senders control lever.

Is it possible to configure the Arducopter that way?

Hardware used:

- hexa

- 880kv

- 11x4.7

- APM 2.5

- Arducopter 2.8.1

- DX8

thanks

bitman

Views: 156

Reply to This

Replies to This Discussion

no one has an idea?

I reduced the travel for Pith&Roll at my radio sender down to 20%, but copter doesn't react at all now. So that's a too small value.

With this 'method' the effect of reduction would also get lost when I calibrated the radio in Mission Planner next time.

I suppose there must be a better way to rein the movements for a beginner.

Any help is much appreciated.

I am having the same problem, but I see there are no replies here. Barely touch the throttle, and it's gone!

I think you're better of looking here

http://code.google.com/p/arducopter/wiki/AC2_Tweaks

hey there,

the documentation of this project is really horrible, I agree

I have to admit that the openpilot people do a much better job on this, if the documentation would be better I'm sure there would be a lot more ardu* users

anyway, what you are looking for is the ACRO_P setting, it's mentioned here: http://code.google.com/p/arducopter/wiki/AC2_AcroMode

you have to modify it in the parameters list, its not in the other sections

I hope that helps!

RSS

© 2014   Created by Chris Anderson.

Badges  |  Report an Issue  |  Terms of Service