Hi All.  

I'm fairly new to ARDUPlane Mega 1.  I've set my modes initially as 1. manual, 2. Stabilize, 3. RTL.

I've gone through the setup and calibration prodedures. When I move from Manual mode to Stabilize mode my (electric) throttle revs drop by around 20%.  When I switch back to manual mode (or to RTL) the throttle revs return.

Has anybody experienced this problem, or can you point me in the right direction?  It might just be me missing some configuration step.

Regards

Ken

Tags: drop, motor, revs

Views: 126

Replies to This Discussion

Hi Ken,

Have you set the maximum throttle setting for the autopilot to 100%? I think this defaults to 75% so if you switch on any of the augmented modes (i.e. anything but manual) you will not have full throttle authority, so full throttle will only give you 75% power. You can change this setting on the Mission Planner configuration window.

I hope this helps!

Owen

Thanks Owen.  I'll give it a go.

Regards

Ken

Owen

I changed the max throttle to 100% in the config screen.  But now I don't have any throttle on Stabilize mode (when on the ground).  Does Stabilize mode also have the throttle safety feature ie. cannot operate throttle until the aircraft is moving?

Thanks for your help.

Ken

All sorted now. Turned out to be a bit of finger trouble on my part and not understanding quite how to load changes to my board.

Thanks for the help.

Regards
Ken

RSS

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service