Hi all, new to the quad copter game, and just took my first flight today with the APM 2.5 and a delrin framed quad in X configuration.  Followed all the tutorials, wiki pages and documentation I could get my hands on.  In stabilize mode it runs fairly well.  Two issues I have:

1.  When hovering, I get an oscillation on the CCW blade arms. keeps wobbling by about an inch either way.  If this doesn't make sense, imagine the CW blade arms are the pivot point, and the CCW arms wobble up / down by about an inch.  How do I tune this out?

2.  When landing, if I land too hard, the copter accelerates and flips upside-down to land.  


Any thoughts?

Thanks!

Views: 249

Replies to This Discussion

Could you tell us what motors and props you are running, and attach your param file?. I'll have a look for you.

Thanks Dave.  

 

Props are 10x4.7

Motors are A2212-13

 

Motor specs are here

Attachments:

Ok, I'm almost sure this is not a tuning issue, i think you have a prob with one of your motors or ESC's, (the CCW ones) have you tried recailbrating the esc manually (one at a time).

Was afraid you were going to say that... Yes I have individually calibrated the motors / escs.  Wondering if I should run a bit of "burn in" on the motors, let them run through a pack or two and then re-calibrate.  

It may work, i don't suppose you have any spare motors lying around, to try swapping them out?

 

Or swap them all around, so the ccw's become cw's. Then check if the problem occurs in the other axis.

Ordered another motor to have on hand, and will try to do some troubleshooting this weekend in the meantime.

Thanks Dave.

With regards to the jig you setup, did you just use electrical wire to tether the quad to the jig for tuning?

RSS

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service