Information

ArduCopter User Group

Discussion group for ArduCopter users

Members: 3077
Latest Activity: on Tuesday

Discussion Forum

MAVLink Tutorial for Absolute Dummies (Part –I)

Started by Shyam Balasubramanian. Last reply by Giggles Feb 18. 100 Replies

Hi All,I was recently fiddling around the code for a while and decided to create a tutorial out of it so that others may find it useful. If I would have known this knowledge long back, I am sure I…Continue

Tags: Ardupilot, Mega, the, program, to

Is there an easy way to retrieve the timestamp of each .bin log record in a csv or excel file ?

Started by Hugues. Last reply by Sascha Helle Feb 13. 35 Replies

Afficher le contenu Hi,I posted this on drone-discuss but without any answer, so I try here again:In an objective to georeference images, I'd like to export from a .bin log file the CAM &…Continue

Noob build: Twitchy control with Quadcopter using Pixhawk...what am I missing?

Started by Glenn Hollowell. Last reply by Eddi Maevski Feb 7. 10 Replies

I've got a genuine Pixhawk that I bought from 3DR that I am trying to get configured properly. I am running Mission Planner 1.3.36 and have run through the basic configuration process (compass,…Continue

Tags: tuning, Pixhawk

Apm 2.8 clone board mounting holes

Started by Jason Greening. Last reply by Ray Quintana Feb 2. 6 Replies

So I have noticed that my board moves around in the case a little. So I took it apart to find it wasn't screwed down. The holes are there but no screws. So I proceed to screw it down only to find the…Continue

Comment Wall

Comment

You need to be a member of ArduCopter User Group to add comments!

Comment by Bradley J Carr on April 2, 2012 at 6:04am

Here is my  configuration with all my current pids.  This is the 3DR quad with 880 motors.  Feel free to let me know if I need to change anything.

untitled.JPG

Comment by Bradley J Carr on March 30, 2012 at 4:38pm
Yes. I am. But i need to post the
Pid settings. I am not sure i had those correct.

3D Robotics
Comment by Chris Anderson on March 30, 2012 at 4:12pm

Bradley: Are you using the 2.5.3 code? The Alt Hold issue was with 2.5 but should have been resolved with 2.5.3

Comment by Bradley J Carr on March 30, 2012 at 4:09pm

Well I have had the second voyage with my 3DR quad with the 880 motors,  everything worked great.  I still need to try the failsafe but that will come when I get some of the other things tweaked right. 

1.Alt_hold-  it would be about 20 feet in the air and would drop to the ground before it would recover.  Didnt' hit the ground very hard. 

2. Loiter- Same thing as the Alt Hold except the range of it holding at the GPS location it was moving around alot about 20 feet each way. 

It flew like a champ though.  Thank you to everybody that has helped.


Developer
Comment by Andreas M. Antonopoulos on March 29, 2012 at 7:28pm

First flight today! My home made quad with APM1

Altitude of almost TWO INCHES. I was able to remain in flight for almost FIVE seconds. It was amazing :-)

I need to fix a few things, mount the propellers better and tie down all lose ends.

Soon... flight #2 and pictures or video

Comment by Ramesh Tahlan on March 28, 2012 at 11:48pm

Chris,

many many thanks, till now i was sooooooo damn scared even of the MP, but u just removed all fears, my confidence just went up many notches.... 

cant thank u enough..


3D Robotics
Comment by Chris Anderson on March 28, 2012 at 11:44pm

Yes, just click the icon in the MP and go through the setup process on the Configuration tab. No need to ever use the CLI.

Comment by Ramesh Tahlan on March 28, 2012 at 11:42pm

Chris.

many thanks.... 

and Chris, one more doubt though Adam tried to clear for me, but if u could confirm, say i want to reload my APM2 with arudcopter codes, or if i have loaded AC2 and now i want to load codes for helicopter, is it good enough that on MP i just go over the whole process and it will take care of everything, or do i need to go to CLI to erase old codes or can i just erase old codes by the reset button on APM2. Cause i am really apprehensive about doing anything with CLI, i am not a very tech savvy guy and that too with software handling.... so for me MP is a more confident way to go. Can i just reload codes with MP without bothering about anything else....


3D Robotics
Comment by Chris Anderson on March 28, 2012 at 11:33pm

Ramesh: that's no longer used.  What version of the code are you using? I haven't seen that "ACM" prompt for a long time. 

Comment by Ramesh Tahlan on March 28, 2012 at 11:32pm

Adam, 

in the screen attached the last line says, "move the slide switch and reset to fly" is the slide sw only on APM1 or does APM2 also have it, have tried to look for it on my APM2, but dont seem to find it ????

 
 
 

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service