Information

ArduCopter User Group

Discussion group for ArduCopter users

Members: 2027
Latest Activity: 5 hours ago

Discussion Forum

MavLink Failed: Getting Param... (sysid1 compid1) and then nothing...

Started by Oliver Volkmann. Last reply by Oliver Volkmann 5 hours ago. 10 Replies

This is weird. I am seeing my altitude, ground speed, yaw and vertical speed as well as my position in the Flight Data screen almost immediately after I click on "Connect" in Mission Planner however…Continue

Y6 not lifting off

Started by Ben Snyder. Last reply by Randy 16 hours ago. 19 Replies

I'm trying to get my RTF Y6 off the ground for the first time. I calibrated the ESCs, checked motor spin, ran the calibration wizard in MP (Turns out I had to run a virtual machine on my Mac to use…Continue

APM Failsafe

Started by Damo. Last reply by Reuben 23 hours ago. 7 Replies

From my work in attempting to figure out Failsafe i see that the APM ALWAYS treats the throttle channel as the failsafe channel i.e RCMAP_THROTTLE in the full parameter list. Can i change what…Continue

Why NAZA work without PIDS tuning and APM not?

Started by Thomas. Last reply by Esteban Jaramillo 23 hours ago. 48 Replies

Hi, All my friends that flying NAZA asking me why i did not buy DJI NAZA as it work from the box.... I build my F450  based on APM 2.6 and still tuning it... Well it still fly like a boat on the…Continue

Comment Wall

Comment

You need to be a member of ArduCopter User Group to add comments!

Comment by Wessie on April 10, 2012 at 12:03am

@Andre - I used to put the Yaw D value to 6 before, that gave me a crisper rudder command. Try it, let me know if it has the desired effect.

Wessie

Comment by Andre Kotze on April 7, 2012 at 6:34am

Which PID value would I adjust to make my quad's rudder input more sensitive?

Comment by Jason on April 3, 2012 at 3:28pm

Ian, I have/had some trouble like this on my Jdrones Hexa... under the "Motors" command, my motors started firing out of order, instead of starting with motor 1 like it should on the hexa in + config... it started with #4 and continued around the loop. I couldn't get help on it yet, but logically, I figured if I move all my ESC jumpers 1 slot ccw, it should line my motors up properly...  it didn't, they moved one more slot further away on cw.... I am going to try and go the other direction now and see what happens tonight.

Comment by Mark Slater on April 3, 2012 at 10:57am

@Ian,  I had some trouble with Oct configuration. The correct connections are here 

http://code.google.com/p/arducopter/wiki/AC2_Props_2


Developer
Comment by Adam Rivera on April 3, 2012 at 6:59am

Ian: See this link: http://code.google.com/p/arducopter/wiki/APM2_Motor_order It is already in the wiki. I am assuming you have an APM2.

Comment by Ian forbes on April 2, 2012 at 10:48pm

Need some x 8 help... Do I use Ardu coptor V2.5.3 octa X firmware?  I have all my motors setup as per wiki X8 counter rotating diagram, but when I run the motors test, it does not conform to the video in the motors test. 

 Motors are absolutely wired correctly, I disconnected and listened for esc beeps to test, and they are correct, what am I doing wrong?  Instead of 1-6 4-7 3-8 2-5 like the video, mine is firing 1-3-8-4-2-6-7-5, I can't find any info on proper firmware setup for this config, any help would be appreciated...

Comment by Bradley J Carr on April 2, 2012 at 6:04am

Here is my  configuration with all my current pids.  This is the 3DR quad with 880 motors.  Feel free to let me know if I need to change anything.

untitled.JPG

Comment by Bradley J Carr on March 30, 2012 at 4:38pm
Yes. I am. But i need to post the
Pid settings. I am not sure i had those correct.

3D Robotics
Comment by Chris Anderson on March 30, 2012 at 4:12pm

Bradley: Are you using the 2.5.3 code? The Alt Hold issue was with 2.5 but should have been resolved with 2.5.3

Comment by Bradley J Carr on March 30, 2012 at 4:09pm

Well I have had the second voyage with my 3DR quad with the 880 motors,  everything worked great.  I still need to try the failsafe but that will come when I get some of the other things tweaked right. 

1.Alt_hold-  it would be about 20 feet in the air and would drop to the ground before it would recover.  Didnt' hit the ground very hard. 

2. Loiter- Same thing as the Alt Hold except the range of it holding at the GPS location it was moving around alot about 20 feet each way. 

It flew like a champ though.  Thank you to everybody that has helped.

 
 
 

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service