ArduPilot (legacy) User Group

Information

ArduPilot (legacy) User Group

Group for users of the original ArduPilot, both thermopile and ArduIMU versions

Members: 141
Latest Activity: Jul 26

Discussion Forum

Ardupilot (Legacy) code?

Started by Kai. Last reply by Kai Jul 26. 5 Replies

Hi all,I found an original AurduPilot hardware I bought some years ago and never used and I would like to use it for a boat.Unfortunately all links to the manual and code are taken down :-((Could…Continue

ArduPilot w/ ATMega328 boards & ArduIMU+ V3 kit

Started by Simon Atkinson. Last reply by Harry May 11, 2014. 2 Replies

Hi there I bought a couple ArduPilot w/ ATMega328 boards a few years back, but didn't get to use them .... work got in the way! I'm still keen to do something with them -- using an IMU set-up - but…Continue

Arming Problem with Ardupilot Mega1.4

Started by GIREESH NARAYANAN NAIR. Last reply by Charles lakins Aug 15, 2013. 1 Reply

I am new to this group. I was using Ardupilot Mega 1.4 for my Quad and it was working reasonably well. I made some frame modification and programmed the board with APM Planner 1.2.67. Then the…Continue

Ardupilot and Arduimu+V3 compatibility

Started by Victor Toth. Last reply by kyle monroe Jul 25, 2013. 18 Replies

Hello everyone, I've been trying to find a definitive answer to a problem I've been having for several days and I'm really hoping this community can help.1. Is the arduimu+v3 a direct replacement for…Continue

Tags: v3, arduimu, legacy, ardupilot

Comment Wall

Comment

You need to be a member of ArduPilot (legacy) User Group to add comments!

Comment by Charles lakins on November 30, 2012 at 10:24pm

as i mentioned in an earlier post i set mine for manual, stab, stab to avoid any thing different while troubleshooting the firmware and settings

Comment by Charles lakins on November 30, 2012 at 10:15pm

is it just Manual and stab as an option or is there a 3rd choice too, i found my switch was sometimes selecting the 3rd instead sometimes and also sometimes it was going to auto when i loose radio signal and the motor would spin up

 


Moderator
Comment by Brian on November 30, 2012 at 7:15pm

Hi guys, i just started with a used AP(legacy) board. When i toggle the ap on the motor starts up, the mode is set to stabilize. i am going to download a fresh copy, but wonder what you think to look at...

Comment by Charles lakins on November 19, 2012 at 11:14pm

Still havent tried the last file my brothers been visiting hope to try soon

Comment by Harry on November 17, 2012 at 4:57pm

Not sure if I've really got it figured out.  I went back to the Ublox application and just let it run and it took forever for it to get a fix, so it was probably just bad view of the sky.  The IMU would show a fix then no fix and the app wouldnt show a fix at all, so dont know why really.  The app needed me to hit "debug messages" to see what was going on.  I dont think the IMU uses anything but the simplest messages.  I just dont know. 

It kinda bothers me to think the IMU would accept a bad fix.  That happened once with the EM406 and it was 4 miles off.  If I had hit auto it would have been bye bye at least until it got a better fix.

Comment by Charles lakins on November 17, 2012 at 4:25pm

i take it you figured it out ? i left my loaded firmware alone on mine so far

Comment by Charles lakins on November 16, 2012 at 11:54am

yeah i plan on poking it out the top of my fuse somewhere

Comment by Harry on November 16, 2012 at 11:13am

That's a good antenna design.  I have a carbon engine mount that would block the antenna if I mounted it inside, so that's why I'm looking for an external one.  Sparkfun has some external ones with the right connector that I might try. 

Comment by Charles lakins on November 16, 2012 at 12:53am

Mine is this version without the external antenna connector

Comment by Harry on November 16, 2012 at 12:35am

You'll like the Crius/Ublox.  That thing gets a lock within seconds, even through an antistatic bag indoors with the metal blinds drawn.  I see it has a connector for the antenna which has me thinking I could keep the engine inside the fuselage and only mount an antenna outside.   I'm just thinking the engine and board need more protection than a bare board.

 
 
 

DIY Drones Monthly
Newsletter

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Pylon Race, is here

© 2015   Created by Chris Anderson.

Badges  |  Report an Issue  |  Terms of Service