BBBmini Discussions (23)

← Back to BBBmini
Discussions Replies Latest Activity

Get 'SIGBUS error' when I run the program

HI all,I need your help! I use BBG and BBBmini ,when I run arducopter-quad or INS_generic ,I get the error info "RCOutputAioPRU.cpp:SIGBUS…

Started by gcrisis

10 Jun 9
Reply by gcrisis

Tested hardware for BBBMINI

This is a list of tested hardware for the BBBMINI. If you have other hardware in use, please let me know, so I can update the list. RC Rec…

Started by Mirko Denecke

62 Mar 29
Reply by Vinicius Juvinski

BBBmini Rev. 1.6 wish list

Hello, this is the next BBBmini Rev. 1.6 wish list. After discussion I will sort the requests into YES, MAYBE, NO. YES: Add second IMU Ad…

Started by Mirko Denecke

41 Feb 1
Reply by Rejean Boucher

Can't read data from BBBmini with APM planner 2.0.

Hi all, I am using BBBmini (https://www.hackster.io/mirkix/flying-beaglebone-green-448b60) as a controller for my Quadcopter. I am currentl…

Started by Ajith kumar

3 Oct 17, 2016
Reply by Ajith kumar

Running the most recent BBBMini build on BBB Rev A6 (2GB)

After creating an SD Card image with "Download Debian image https://rcn-ee.com/rootfs/bb.org/testing/2016-09-11/console/BBB-blank-debian-8.…

Started by Justin C

18 Oct 15, 2016
Reply by Steve Barney

ESC/Motor Calibration

If I recall correctly the previous version of Mission Planner had an ESC/Motor calibration setup screen. However, this now appears to be mi…

Started by Justin C

1 Oct 6, 2016
Reply by Mirko Denecke

PreArm Compass Offsets too high

Every time I configure the compass successfully, I get the message "PreArm: Compass Offsets too high". The most recent values are X:-144, Y…

Started by Justin C

5 Sep 21, 2016
Reply by Bill Bonney

BBBmini and discuss.ardupilot.org

Hi all, I would be happy when we switch to discuss.ardupilot.org for further BBBmini related support issues. For the topic we should use BB…

Started by Mirko Denecke

2 Sep 21, 2016
Reply by Linus

I have a BBBMINI PCB / I need a BBBMINI PCB

Here, people can come together who want to order together BBBMINI PCBs. Maybe some people have left even BBBMINI PCBs from an order that th…

Started by Mirko Denecke

19 Sep 11, 2016
Reply by Linus

Startup Issues

Completed my build, and compiled.  Here is what I get: debian@beaglebone:~$  sudo /home/debian/arduplane -C udp:10.0.0.2:14550 Init ArduPla…

Started by Mike Bardsley

1 Sep 7, 2016
Reply by Mirko Denecke

RSS

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service