Spanish arducopter Users

Information

Spanish arducopter Users

This group is a free place for exchange information and creativity of spanish speakers people.

Este grupo es un lugar de intercambio libre de información y creatividad para gente que hable español.

Location: Barcelona, Spain
Members: 175
Latest Activity: Feb 9

Discussion Forum

3DR Y6 Crash

Started by Micke Ramírez Feb 9. 0 Replies

Buenas tardes, el día de hoy me encontraba realizando misiones de vuelo con Mission Planner, realize una misión y todo salió perfecto, después realize otra, todo iba bien, hasta que de repente el…Continue

[MAV 001:1] PreArm: Compass not calibrated

Started by Maverick Stinson. Last reply by Maverick Stinson Jan 26. 2 Replies

Que no hay manera, uso APM Planner v2.0.14 en Linux, y no tengo manera de armarlo...Uso un pixhawk con el GPS de 3DR, y selecciono la opción de pixhawk/PX4 (aunque tambien he probado todo). En mi…Continue

Tags: problem, problema, calibrated, compass, pixhawk

aydua

Started by martin. Last reply by Jaime Machuca Mercado Jan 13. 3 Replies

Estimados.Hemos comprado con un compañero un y6 de 3d robotics, rtf., luego de varios accidentes pudimos reconstruirlo prácticamente de cero. Este fin de semana volamos en modo de vuelo automático…Continue

comprar iris de 3DRobotics

Started by alejandro perez fernandez. Last reply by Jaime Machuca Mercado Jan 13. 8 Replies

Hola que tal? soy nuevo en este foro , llevo leyendo bastante tiempo porque quiero conseguir un arducopter, me tienta mucho la idea de construirme uno pero no se si tengo los conocimientos necesarios…Continue

Comment Wall

Comment

You need to be a member of Spanish arducopter Users to add comments!

Comment by Norman Sanchez on November 4, 2014 at 9:39am

Hola luis la temperatura excesiva de los motores se debe a una sobre tensión si todos los motores calientan mucho tienes problemas de cableado y soldaduras que esc estas utilizando y que helices, prueba en un banco cada motor por separado y dejalos prendido 10 minutos a media pata con hélice montada, coloca un tester normal para medir ampere y mide el consumo de cada motor, engrasa las rolineras de los motores con aceite de motor 20w50 es el que yo uso

Comment by Luis Madriles on November 3, 2014 at 9:41pm

Motor 850Kv AC2830-358, 4S 14.8 V 6000 mAh 35c

Comment by Esteban Jaramillo on November 3, 2014 at 9:31pm
Ai no puede mantener el dedo en el motor no es normal, que motores son y que batería usa?
Comment by Luis Madriles on November 3, 2014 at 9:30pm

no puedo darte una temperatura exacta, pero es dificil tocarlo ya que esta muy caliente. 

Comment by Esteban Jaramillo on November 3, 2014 at 9:14pm
Que tan calientes están? Es normal que unos trabajen más q otros en el vuelo
Comment by Luis Madriles on November 3, 2014 at 9:12pm

Buenas noches, como ya les he comentado soy nuevo en esto, y tengo un Y6, mi pregunta es la siguiente, es normal que los motores se calienten?

porque algunos no se calientan, otros se calientan poco y otros se calientan mucho?

de antemano les agradezco el apoyo.

Comment by Luis Madriles on October 13, 2014 at 9:07pm

buenas noches a todos, yo tambien soy nuevo en el tema, ya tengo un Y6 en los primeros vuelos sufrio algunos golpes, luego de las reparaciones quedo el bien a excepcion del giroscopio, que se ve inclinado a la izquierda, de igual forma al iniciar el vuelo inicia a desplazarse a la izquierda, alquien me puede ayudar a solucionar este problema o darme una guia de como recalibrar esto?

de antemano muchas gracias

Comment by Angel Pacheco on October 6, 2014 at 3:32pm

Hola a todos,

Soy de México y actualmente me encuentro en la búsqueda de la compra de un Iris de 3D robotics, y me gustaría saber si alguno de ustedes conoce donde lo puedo comprar dentro de México. gracias por su tiempo y saludos a todos

Comment by Sebastián Gallardo on July 17, 2014 at 5:14pm

Hola a todos,

Os pido ayuda, el ardupilot no se enciende con el power module, es el segundo que utilizo compré este http://rc-innovations.es/Multicopteros/Ardupilot/Ardupilot-power-mu... y tampoco me va, es posible que sea sólo de lectura. He conectado un bec a ouput/rc y otro bec a imput sin jp1 para tener corriente en los dos railes y seguir probando, los ces los he calibrado uno a uno a través del ch 3 de imput y respondían todos bien pero no soy capaz de armarlos a pesar de que la radio la he calibrado bien, van todos los motores, pues conecté la batería teniendo la radio apagada y no veas como zumbaban, pero armarlos no soy capaz, ¿que estoy haciendo mal? No sé... pienso sea algo que tenga configurado que me impida armar pero estoy tan ofuscado que no lo veo.

Gracias de antemano a todos

Comment by Sebastián Gallardo on July 7, 2014 at 4:28am

Hola a todos!

Me apunto al grupo para aprender de todos vosotros y a la vez compartir mis experiencias en la construcción de mi quadcopter con APM 2.6. Tengo construida una impresora 3D, así que si alguien tiene algún diseño que quiera imprimir, aquí estoy a su disposición. 

Un saludo a todos

 

Members (175)

 
 
 

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Drone Delivery Challenge, is here

© 2015   Created by Chris Anderson.

Badges  |  Report an Issue  |  Terms of Service