Spanish arducopter Users

Information

Spanish arducopter Users

This group is a free place for exchange information and creativity of spanish speakers people.

Este grupo es un lugar de intercambio libre de información y creatividad para gente que hable español.

Location: Barcelona, Spain
Members: 247
Latest Activity: Nov 22

Discussion Forum

Gimbal con FlameWheel

Started by daniel arnoff. Last reply by daniel arnoff Nov 22. 2 Replies

Quería compartir con ustedes mis pequeños avances.Después de mucho ajustar, practicar y leer de vuestras experiencias finalmente he logrado volar razonablemente estable un cuadracóptero montado en un…Continue

Tags: gimbal, estabilizar

Simulación de equipos de cuadricópteros (swarm)

Started by Mauricio Oyarzún. Last reply by Mauricio Oyarzún Oct 12. 2 Replies

Saludos. He estado buscando documentación reciente sobre este tema, pero me ha sido sumamente dificil encontrar cualquier cosa más reciente que 2013.Necesito simular un equipo robótico en vuelo. En…Continue

Cual APM funciona con NEO 6M GPS module?

Started by Victor rodas. Last reply by Victor rodas Oct 1. 2 Replies

Hola Amigos, mi NEO 6M GPS funcionaba muy bien con mi Controlador de vuelo HK 2.7 , pero resulta que este ultimo lo queme, por conectar la bateria y el USB al mismo tiempo. Ahora veo que este APM 2.7…Continue

Compass externo ON/OFF?

Started by Radioelf. Last reply by Radioelf Oct 1. 2 Replies

Hola, quiero poder habilitar/deshabilitar el compass externo (M8N I2C) y no encuentro donde se encuentra dicha opción en mission planner. GraciasContinue

Comment Wall

Comment

You need to be a member of Spanish arducopter Users to add comments!

Comment by Norman Sanchez on November 4, 2014 at 9:44am

en mi y6 una hora prendido, en el banco de pruebas a 70% de acelerador se ponen tibios mas no calientan mucho motores xaircraft propelas 10x4.5 esc turnigy 10 amp fuente de poder para los test de 20 amp 250 watt o bateria 3s 5800 o 3s 5000 mha 

Comment by Norman Sanchez on November 4, 2014 at 9:39am

Hola luis la temperatura excesiva de los motores se debe a una sobre tensión si todos los motores calientan mucho tienes problemas de cableado y soldaduras que esc estas utilizando y que helices, prueba en un banco cada motor por separado y dejalos prendido 10 minutos a media pata con hélice montada, coloca un tester normal para medir ampere y mide el consumo de cada motor, engrasa las rolineras de los motores con aceite de motor 20w50 es el que yo uso

Comment by Luis Madriles on November 3, 2014 at 9:41pm

Motor 850Kv AC2830-358, 4S 14.8 V 6000 mAh 35c

Comment by Esteban Jaramillo on November 3, 2014 at 9:31pm
Ai no puede mantener el dedo en el motor no es normal, que motores son y que batería usa?
Comment by Luis Madriles on November 3, 2014 at 9:30pm

no puedo darte una temperatura exacta, pero es dificil tocarlo ya que esta muy caliente. 

Comment by Esteban Jaramillo on November 3, 2014 at 9:14pm
Que tan calientes están? Es normal que unos trabajen más q otros en el vuelo
Comment by Luis Madriles on November 3, 2014 at 9:12pm

Buenas noches, como ya les he comentado soy nuevo en esto, y tengo un Y6, mi pregunta es la siguiente, es normal que los motores se calienten?

porque algunos no se calientan, otros se calientan poco y otros se calientan mucho?

de antemano les agradezco el apoyo.

Comment by Luis Madriles on October 13, 2014 at 9:07pm

buenas noches a todos, yo tambien soy nuevo en el tema, ya tengo un Y6 en los primeros vuelos sufrio algunos golpes, luego de las reparaciones quedo el bien a excepcion del giroscopio, que se ve inclinado a la izquierda, de igual forma al iniciar el vuelo inicia a desplazarse a la izquierda, alquien me puede ayudar a solucionar este problema o darme una guia de como recalibrar esto?

de antemano muchas gracias

Comment by Angel Pacheco on October 6, 2014 at 3:32pm

Hola a todos,

Soy de México y actualmente me encuentro en la búsqueda de la compra de un Iris de 3D robotics, y me gustaría saber si alguno de ustedes conoce donde lo puedo comprar dentro de México. gracias por su tiempo y saludos a todos

Comment by Sebastián Gallardo on July 17, 2014 at 5:14pm

Hola a todos,

Os pido ayuda, el ardupilot no se enciende con el power module, es el segundo que utilizo compré este http://rc-innovations.es/Multicopteros/Ardupilot/Ardupilot-power-mu... y tampoco me va, es posible que sea sólo de lectura. He conectado un bec a ouput/rc y otro bec a imput sin jp1 para tener corriente en los dos railes y seguir probando, los ces los he calibrado uno a uno a través del ch 3 de imput y respondían todos bien pero no soy capaz de armarlos a pesar de que la radio la he calibrado bien, van todos los motores, pues conecté la batería teniendo la radio apagada y no veas como zumbaban, pero armarlos no soy capaz, ¿que estoy haciendo mal? No sé... pienso sea algo que tenga configurado que me impida armar pero estoy tan ofuscado que no lo veo.

Gracias de antemano a todos

 

Members (245)

 
 
 

© 2016   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service