• Blog Posts
  • Discussions (134)
  • Groups
  • Photos
  • Photo Albums
  • Videos

Chopper's Friends

  • Gil Rosenthal
  • Vernon Lillies
  • Erez R
  • Jason Short

Chopper's Discussions

APM Power Module XT-60 6S worked fine

Started this discussion. Last reply by Johann van de Venter Sep 21. 1 Reply

I have connected the Apm power module with 6S batt, and it works great.Does anybody have more experience with it?Continue

px4hawk code setting for octav V shape

Started Apr 19 0 Replies

i would like to set my V frame copter, how can i do it on the Px4hawk?ThnxContinue

3dr radio 900Mhz APM 1 wont communicate, Please help!!!

Started Mar 3, 2013 0 Replies

https://vimeo.com/52215781I have done update and did the settings as needed, The 3DR works good throw FTDI (solid green LED)connected to the APM and PM wont…Continue

To PC with FTDI both are solid green but with the APM1 both are blinking green led, whats the problem?

Started Oct 23, 2012 0 Replies

while connected with FTDI to PC both are solid green but with the APM1 both are blinking green led, whats the problem?Continue

 

Chopper's Page

Latest Activity

Johann van de Venter replied to Chopper's discussion APM Power Module XT-60 6S worked fine
"As long as you don't go above 90Amp the magic blue smoke should stay inside.  I've read forum posts stating that clone power modules releases their magic blue smoke well before hitting 90Amp. So be just be careful.  I…"
Sep 21
Chopper posted a discussion

APM Power Module XT-60 6S worked fine

I have connected the Apm power module with 6S batt, and it works great.Does anybody have more experience with it?See More
Sep 21
Chopper posted a discussion

px4hawk code setting for octav V shape

i would like to set my V frame copter, how can i do it on the Px4hawk?ThnxSee More
Apr 19
Chopper posted a discussion

3dr radio 900Mhz APM 1 wont communicate, Please help!!!

https://vimeo.com/52215781I have done update and did the settings as needed, The 3DR works good throw FTDI (solid green LED)connected to the APM and PM wont work (green led blinking)Please watch the video linkPlease helpWhat wrong? See More
Mar 3, 2013
Chopper posted a discussion

To PC with FTDI both are solid green but with the APM1 both are blinking green led, whats the problem?

while connected with FTDI to PC both are solid green but with the APM1 both are blinking green led, whats the problem?See More
Oct 23, 2012
Chopper replied to Steve Steele's discussion Just can't get them to work, Please help
"I just got a 3dr radio 915 Its communicates  while connected with the FTDI meaning solid green led/ But no communication on wireless meaning flash green led. Does any body know whats the problem? Thanks "
Oct 18, 2012
Chopper posted a status
"communication problem with my 3dr radio. connected to the computer with FTDI (leds are green) But wireless they don't, led blinking green"
Oct 15, 2012
Chopper posted a status
"The Xbee doesnt work on the arduplane V2.30"
Mar 20, 2012
Tim Gjernes replied to Chopper's discussion Arduplane CLI entry
"Thanks. I was looking all over the place and realized that that's what I'd have to do since the 1280 doesn't have enough memory. I'm planning to order APM 2.0 so for now I'll just forget about CLI mode since I don't…"
Feb 29, 2012
Andre S replied to Chopper's discussion Arduplane CLI entry
"There is at least (or used to be) one way, although it may no be the best one. You can load the code yourself for example with the arduino IDE and then re-enable the CLI switch. This worked for me like 2 weeks ago or so. Note that you have to do the…"
Feb 29, 2012
Tim Gjernes replied to Chopper's discussion Arduplane CLI entry
"With a 1280 board is there no way to access the setup modes? I'm wanting to reset the EEPROM to apply changes to the APM_config.h file."
Feb 29, 2012
Chopper posted a status
"I would like to rotate the APM in 90 degrees. Which parameter in the code controls it??"
Feb 19, 2012
Chopper replied to Chris Anderson's discussion ArduCopter 2.3 released
"Hooo  OK  got you."
Feb 6, 2012
Chopper replied to Chris Anderson's discussion ArduCopter 2.3 released
"What is OF_PIT_D and so.... controlled? "
Feb 6, 2012
Chopper replied to Jason Short's discussion Arducopter 2.1.1 alpha
"Looks great  Whats the PID settings?"
Jan 12, 2012
Chopper commented on Gareth Rens's blog post Custom Prop spinner for Turnigy G10 810kv motor (with threaded prop shaft)
"$1.99?"
Jan 8, 2012

Profile Information

About Me:
mechanical engineer
Please tell us a bit about your UAV interest
Hobby

Comment Wall (1 comment)

At 9:27pm on December 22, 2011, Vernon Lillies said…

http://www.diydrones.com/forum/topics/rtl-issues?xg_source=activity

I had the same problem, not sure if you solved it.

Hope this helps.

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service