Craig Huber
  • Male
  • Rogers, AR
  • United States
Share Twitter

Craig Huber's Groups

 

Craig Huber's Page

Latest Activity

Craig Huber replied to Hugues's discussion ESC calibration "all at once" procedure on Pixhawk in the group ArduCopter User Group
"Howdy, just did this same procedure this morning, worked great. Assuming this is a new pixhawk install, there is one step you need to do first. Connect to your pixhawk with Mission planner and do a radio calibration first to get your endpoints…"
Feb 3
Craig Huber replied to john copp's discussion misssion planner
"Ditto here... Hopefully an error"
Feb 3
Craig Huber replied to Craig Huber's discussion Missing firmware tab? in the group ArduCopter User Group
"Figured out what the problem was...  My copter was out of commission for awhile, and I updated the PPM firmware, and mission planner ( last time was Februaryish) and when going back into Mission planner, I expected to see the firmware tab as…"
Aug 7, 2013
Gary McCray replied to Craig Huber's discussion Missing firmware tab? in the group ArduCopter User Group
"I have installed the trimmed Image from Charles and a description in the Mission Planner install firmware page. However it ends up we will get it in there, it already tells you to NOT select the Connect…"
Aug 6, 2013
Craig Huber replied to Craig Huber's discussion Missing firmware tab? in the group ArduCopter User Group
"Ah.  I agree with this idea.  Leave it there, but grey it out with a tool tip to "disconnect to upgrade firmware". Thanks for the help.  Couldn't find anything in the documentation or search on this one.…"
Aug 6, 2013

Developer
Randy replied to Craig Huber's discussion Missing firmware tab? in the group ArduCopter User Group
"Depends upon your version...I brought this up with the mission planner guys and it only appears when you're disconnected.  I think they will change it in a future version so it's always there but greyed out."
Aug 6, 2013
kevin replied to Craig Huber's discussion Missing firmware tab? in the group ArduCopter User Group
"you have to be dicconnected from the APM"
Aug 6, 2013
Charles lakins replied to Craig Huber's discussion Missing firmware tab? in the group ArduCopter User Group
"Its under "initial setup" then "install firmware""
Aug 6, 2013
Craig Huber added a discussion to the group ArduCopter User Group
Thumbnail

Missing firmware tab?

Has anyone else experienced this?  I've upgrade to 1.2.66 Mission planner, and have no firmware tab.  Seems odd, but I can't figure out what's happening.See More
Aug 6, 2013
photofly.cali replied to Craig Huber's discussion Bluetracker - Long-range finder in the group ArduCopter User Group
"and acurracy ???"
Feb 25, 2013
Craig Huber added a discussion to the group ArduCopter User Group
Thumbnail

Bluetracker - Long-range finder

Full disclosure first, I do not work for and am not affiliated with this company.  It looks like a very promising concept to prevent the loss of our expensive copters.  I ordered some of their Stick-N-Find bluetooth stickers, and now they are offering these:http://www.indiegogo.com/blutrackerLong-range bluetooth tracker, 2500ft range or over a mile with line…See More
Feb 21, 2013
Craig Huber replied to Matt Alman's discussion Just getting started in the group ArduCopter User Group
"Full disclosure: I am also a newbie to quad copters, however I have three helicopters so I am used to flying.   Helicopters take hundreds (if not thousands) hours to master.  Quads with stabilization features like the APM make flying easy.…"
Jan 15, 2013
Craig Huber replied to Craig Huber's discussion Wobble / oscillation on CCW blade arms in the group ArduCopter User Group
"Ordered another motor to have on hand, and will try to do some troubleshooting this weekend in the meantime. Thanks Dave. With regards to the jig you setup, did you just use electrical wire to tether the quad to the jig for tuning?"
Jan 9, 2013
Dave C replied to Craig Huber's discussion Wobble / oscillation on CCW blade arms in the group ArduCopter User Group
"It may work, i don't suppose you have any spare motors lying around, to try swapping them out?   Or swap them all around, so the ccw's become cw's. Then check if the problem occurs in the other axis."
Jan 8, 2013
Craig Huber replied to Craig Huber's discussion Wobble / oscillation on CCW blade arms in the group ArduCopter User Group
"Was afraid you were going to say that... Yes I have individually calibrated the motors / escs.  Wondering if I should run a bit of "burn in" on the motors, let them run through a pack or two and then re-calibrate.   "
Jan 8, 2013
Dave C replied to Craig Huber's discussion Wobble / oscillation on CCW blade arms in the group ArduCopter User Group
"Ok, I'm almost sure this is not a tuning issue, i think you have a prob with one of your motors or ESC's, (the CCW ones) have you tried recailbrating the esc manually (one at a time)."
Jan 8, 2013

Profile Information

Please tell us a bit about your UAV interest
New interest,

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Drone Delivery Challenge, is here

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service