George van Eerden
  • Male
  • La Glace Alberta
  • Canada
Share Twitter

George van Eerden's Friends

  • Marcin Krawczyk

George van Eerden's Groups

George van Eerden's Discussions

Test and Repair service

Started this discussion. Last reply by George van Eerden Feb 10. 1 Reply

Is there anyone interested in testing and or repair these boards? I realize it would be hard to make it profitable, but sometimes curiosity wins out. For me if I could find someone in Canada that…Continue

hanging while connecting to MP

Started this discussion. Last reply by Lorenzo Crivelli Jun 14. 14 Replies

Now when I try to connect it hangs on RC 10 TRIM. I just updated to latest MP then tried to connect and it hung on RC 8. When I cancelled there was an update to Arducopter 3.1.1. So I updated that…Continue

Wizard

Started this discussion. Last reply by Michael Oborne Feb 5. 5 Replies

When did the setup wizard become the only option for first time setup? I have the latest version of MP and am running arducopter 3.1 on my 3DR hex.I am wondering once you start the setup wizard does…Continue

After update to 3.1

Started this discussion. Last reply by George van Eerden Jan 9. 2 Replies

Just updated to 3.1 on my hexa .and am wondering if I should go through complete setup, like radio,ESC calibration, say starting from beginning or just do the things mentioned in the release. Reason…Continue

 

George van Eerden's Page

Latest Activity

George van Eerden replied to Forrest Frantz's discussion No HeatBeats from Mavlink -- The Saga Continues now w/ PixHawk
"Thanks,I guess I now will be confident enough to order Pixhalk and hopefully get my hex back in the air."
Jun 24
Lorenzo Crivelli replied to George van Eerden's discussion hanging while connecting to MP
"Hi George. Do you solve your problem ? In fact I had exactly the same issue. Hopefully I got a solution. In my case that was my mistake. I add a 5v FPV camera. In order to power the camera I connect it to the APM 5V. I decided to use an empty analog…"
Jun 14
George van Eerden replied to Forrest Frantz's discussion No HeatBeats from Mavlink -- The Saga Continues now w/ PixHawk
"happy sailing, I'll be busy for a month so I'll have to remember to look for update."
Apr 27
George van Eerden replied to Forrest Frantz's discussion No HeatBeats from Mavlink -- The Saga Continues now w/ PixHawk
"If you find the problem/solution please post. I have yet to replace my APM 2.5 because I don't want to have same thing with pix hawk."
Apr 27
George van Eerden replied to George van Eerden's discussion hanging while connecting to MP
"no, my board is no good , haven't replaced it yet."
Apr 16
Martin Baker replied to George van Eerden's discussion hanging while connecting to MP
"Is there a solution to this yet? I tested voltage... 3.3V... any ideas? MCB"
Apr 16
George van Eerden replied to George van Eerden's discussion Test and Repair service
"3DR informed me my CI is damaged. No explanation why but I guess s%$# happens."
Feb 10
George van Eerden posted a discussion

Test and Repair service

Is there anyone interested in testing and or repair these boards? I realize it would be hard to make it profitable, but sometimes curiosity wins out. For me if I could find someone in Canada that would be willing to check,test my board. I'm thinking even if I would be better off just replacing it, I would still like to know what happened to mine, is it something I did, is it preventable or just a bad stroke of luck? I'm a little leery of buying another if it can be bricked so easily. BTW it is…See More
Feb 9
George van Eerden replied to George van Eerden's discussion hanging while connecting to MP
"Thats what I've checked several times. as I've read through that thread, but mine gives exactly 3.3. I was following another thread "Is my 2.5 bricked" and was wondering if reflashing firmware too many times can cause problems?…"
Feb 9
Dave replied to George van Eerden's discussion hanging while connecting to MP
"3.3 volt regulator probably blown"
Feb 9
George van Eerden replied to Dave Kellum's discussion Is my APM 2.5 bricked?
"Boy this sounds like the same as mine. I wound up reflashing firmware many times trying to update and configure, and not being sure of what I was doing,… Is this the cause of bricking the APM? If Dave could answer on this I would appreciate…"
Feb 8
George van Eerden replied to George van Eerden's discussion hanging while connecting to MP
"Reloaded MP but no joy. Gets as far as RC6 thats it."
Feb 5
George van Eerden replied to George van Eerden's discussion hanging while connecting to MP
"I did that and it seemed to reset. I am a little confused on exactly what order I did things in. So it is maybe possible that I have so corrupted everything? Was thinking maybe I should try to uninstall MP wipe everything clean and then start over.…"
Feb 5
John H replied to George van Eerden's discussion hanging while connecting to MP
"Could always try a factory reset via terminal."
Feb 5
George van Eerden replied to George van Eerden's discussion hanging while connecting to MP
"Well its going from bad to worse. it failed the terminal tests. "Failed to boot MPU6000" So I played around with set up in terminal, and tried accel setup, but get same as above message, then when I disconnect Windows puts up message"…"
Feb 5
George van Eerden replied to George van Eerden's discussion hanging while connecting to MP
"Ok thanks, will let you know how that goes."
Feb 5

Profile Information

About Me:
farmer getting close to retirement. Enjoying helicopters, and recently bought Hexa from 3DRobotics.
Please tell us a bit about your UAS interest
I wanted a UAV capable of doing waypoint video of my fields.
Hometown:
La Glace, Alberta

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service