Gitle Mikkelsen
  • Male
  • Norway
Share Twitter
  • Blog Posts
  • Discussions (3)
  • Groups
  • Photos
  • Photo Albums
  • Videos

Gitle Mikkelsen's Discussions

MinimOSD not communicating with Crius AIOP

Started this discussion. Last reply by Gitle Mikkelsen May 20, 2013. 1 Reply

So I just got a mavlink OSD from rctimer because the first minimosd I got was defective, and I'm having problems with this one as well. I set up everything as I should as far as I know, but all I get…Continue

minimOSD not working, no overlay

Started this discussion. Last reply by Cuprum Jul 22, 2013. 1 Reply

Another one of these topics.. I got my minimosd 0.1 from ebay a few days ago, and I haven't been able to get it working. I get an an image but no overlay. I have searched around a lot but none of the…Continue

Tags: minimosd

 

Gitle Mikkelsen's Page

Latest Activity

Cuprum replied to Gitle Mikkelsen's discussion minimOSD not working, no overlay
"  One, maybe stupid thing to test - plug off Your camera ;) This was some time ago, so, sorry, i don't remember exact details of the case, but, had similar situation. And for me the change of camera helps finally. But before that i also…"
Jul 22, 2013
Gitle Mikkelsen replied to Gitle Mikkelsen's discussion MinimOSD not communicating with Crius AIOP
"For future records, I found the problem, I had to make some changes in APM_config.h, like setting SERIAL0_BAUD to 57600 because serial0 is FTDI in the AIOPv2."
May 20, 2013
Gitle Mikkelsen posted a discussion

MinimOSD extra stuck on splash screen

So I just got a mavlink OSD from rctimer because the first minimosd I got was defective, and I'm having problems with this one as well. I set up everything as I should as far as I know, but all I get when powered up is the text "Minimosd 2.2 extra on arducopte-" (the rest is cut off by the end of the screen" on top of the video. If I click the restart button it also says "booting up" but when the loading finishes, the title test just stays there as usual. What is going on?I fixed the previous…See More
May 16, 2013
Gitle Mikkelsen posted a discussion

minimOSD not working, no overlay

Another one of these topics.. I got my minimosd 0.1 from ebay a few days ago, and I haven't been able to get it working. I get an an image but no overlay. I have searched around a lot but none of the solutions I have found worked for me.. Is my board fried? If so, how did that happen? I soldered the two pads to power up the whole board via 5V. I have measured with a multimeter and both the AVR and the Max boards are getting power (about 4.78V).The first thing I did was flash the minimosd extra…See More
May 6, 2013

Profile Information

About Me:
20 year old from Norway.
Please tell us a bit about your UAS interest
I like tinkering with electronics and AVRs. Recently I also discovered quadcopters, it's a lot of fun playing around with and building them.
Hometown:
Bergen

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service