Henry Wurzburg
  • Male
  • Austin, TX
  • United States
Share

Henry Wurzburg's Friends

  • Andrew Tridgell
  • Jason Short

Henry Wurzburg's Groups

Henry Wurzburg's Discussions

Impact of no GPS

Started this discussion. Last reply by Richard Boyhan Feb 8, 2014. 1 Reply

Running 3.0.1 on a micro quad and want to confirm that its okay to run it WITHOUT a GPS....anything that I need to change in Params...like in the AHRS section? I see references to GPS…Continue

Mission file uploader for Android phones and tablets

Started this discussion. Last reply by Andre K. Jan 17, 2014. 3 Replies

Since neither Andropilot nor Droidplanner is capable of reading a mission text file without having issues with commands each program doesnt recognize because of being out of date or having a…Continue

Strange Bluetooth Telemetry Connection Issue

Started this discussion. Last reply by Henry Wurzburg Jan 13, 2014. 2 Replies

I had been running a serial BT adapter for telemetry to my APM that I had from my Mulitwii days...I had a crash and killed it....bought another 4 pin HC-06 style serial BT module to replace it…Continue

Rudder only control with APM

Started this discussion. Last reply by Michael Pursifull Jan 3, 2014. 2 Replies

I am considering trying to use Arduplane to control a rudder/elevator only powered glider....I cant seem to find anyone on this forum or RCG that has done this with APM....its been done with many…Continue

 

Henry Wurzburg's Page

Latest Activity


100KM
Hein du Plessis replied to Henry Wurzburg's discussion Airspeed (synthetic) not being reported in Plane 3.8? in the group ArduPlane User Group
"Hi Henry Thank you so much for this! I'm going to implement on my planes now. Regards, Hein"
Jan 15
Henry Wurzburg replied to Henry Wurzburg's discussion Airspeed (synthetic) not being reported in Plane 3.8? in the group ArduPlane User Group
"This is resolved. I guess its really a Mission Planner issue. As of Plane 3.8, a new param ASPD_TYPE was added to select type. MP defaults to one type of sensor, in fact, it does not even allow NO SENSOR, although a 0 in ASPD_TYPE is what is needed…"
Jan 14

100KM
Hein du Plessis replied to Henry Wurzburg's discussion Airspeed (synthetic) not being reported in Plane 3.8? in the group ArduPlane User Group
"I've now re-checked my DVR, you're right NO AIRPSEED! See image."
Jan 10
Henry Wurzburg replied to Henry Wurzburg's discussion Airspeed (synthetic) not being reported in Plane 3.8? in the group ArduPlane User Group
Jan 8

100KM
Hein du Plessis replied to Henry Wurzburg's discussion Airspeed (synthetic) not being reported in Plane 3.8? in the group ArduPlane User Group
"That's strange - I've been using 3.8.3 for a bit and it seems to work ok. What version of OSD are you using ?"
Jan 7
Henry Wurzburg added a discussion to the group ArduPlane User Group
Thumbnail

Airspeed (synthetic) not being reported in Plane 3.8?

I just installed 3.8 on a pixhawk without AS sensor and was surprised to find that Airspeed (synthetic since I have no sensor) was not being reported over Mavlink to my OSD....I am pretty sure that on a 3.4 APM system I had, it was being reported and the OSD displayed it....its been a while since I have built a system without a Pitot sensor....is this something that changed since 3.4?I know its computed or nav x-track wouldnt work nor stall prevention....so why is it not reported now?See More
Jan 7

Profile Information

Please tell us a bit about your UAV interest
Planes and Quads
Hometown:
Memphis,TN

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service