Julio Martinez
  • Male
  • United States
Share Twitter
  • Blog Posts
  • Discussions (13)
  • Groups
  • Photos
  • Photo Albums
  • Videos

Julio Martinez's Discussions

Data Logging: PWMs sent to motors

Started this discussion. Last reply by Julio Martinez Dec 12, 2012. 5 Replies

According to the wiki, this should be a built in function that can be turned on through the CLI but I don't see the option for it, even if I just do enable all when it updates and tells me what's…Continue

Tags: PWM, MOTORS, Logging, Data, Planner

ArduMega Code

Started Nov 1, 2012 0 Replies

I can't seem to upload the…Continue

Tags: error, upload, code, Arduino

APM 2.5 Connects to computer but doesn't connect to mission planner

Started this discussion. Last reply by Julio Martinez Dec 1, 2012. 21 Replies

Hi I'm using Mission Planner 1.2.10 with MavLink 10, I hook up my board and can't connect. I'm selecting the correct com and baud rate (115k). When I go to my device manager it does show up as…Continue

Tags: connection, firmware, Planner, Mission, 2.5

Rookie Mistake in powering up my 2.0 board

Started this discussion. Last reply by Drone Savant Sep 25, 2012. 8 Replies

Hi everyone, I accidentally powered up my board through the output rail without regulating my battery voltage down, I know, I'm an idiot. Anyways, I heard a spark, and then I smelled something…Continue

Tags: accident, turn, on, smell, burn

 

Julio Martinez's Page

Latest Activity

Julio Martinez replied to Julio Martinez's discussion Data Logging: PWMs sent to motors
"Thanks for the reply Michael,  I've been looking into adding this to the arduplane code, is there a reason why it's not there already? From going through the code, it seems like it would be a simple add, but I may be completely…"
Dec 12, 2012

3D Robotics
Chris Anderson replied to Julio Martinez's discussion Data Logging: PWMs sent to motors
"Michael, that makes sense. Thanks for clarifying. I'll update the wiki accordingly. "
Dec 12, 2012

Developer
Michael Oborne replied to Julio Martinez's discussion Data Logging: PWMs sent to motors
"i think motors is valid for arducopter. but not for arduplane"
Dec 12, 2012
Julio Martinez replied to Julio Martinez's discussion Data Logging: PWMs sent to motors
"Hi Chris,  Thanks for the reply, I'm referring to the ArduPlane Manual found here.  Has the option been removed? I'm running the latest mission planner and apm 2.5.  Thanks."
Dec 9, 2012

3D Robotics
Chris Anderson replied to Julio Martinez's discussion Data Logging: PWMs sent to motors
"What wiki page are you referring to? (please provide a link)"
Dec 9, 2012
Julio Martinez posted a discussion

Data Logging: PWMs sent to motors

According to the wiki, this should be a built in function that can be turned on through the CLI but I don't see the option for it, even if I just do enable all when it updates and tells me what's enabled MOTORS (which is the function to record the pwms sent to the motors) doesn't come up. Any ideas? I'll put up screen shots soon. See More
Dec 9, 2012
Julio Martinez replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
"Actually I don't even use and ESC, I'm running a 2 stroke engine. My failure happened just by connecting my board to the computer, it just didn't work. I was going to make sure I had the correct data types enabled to collect the…"
Dec 1, 2012
vitaly replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
"Thanks Chris for you help and offer. I still maintain nothing went wrong with the supply  all connectors are soldered and keyed so one cannot have a reversed or wrong connection  . The board did work as well as all the ESC's so no…"
Dec 1, 2012

3D Robotics
Chris Anderson replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
"Vitaly, sorry to hear that the board got fried. We've got many thousands of APM 2.5s out there and I only know of three that have been fried (we don't know the circumstances of each, but typically it's due to some error in powering of…"
Nov 30, 2012
vitaly replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
"hi you have the same problem as me....all 3Drobotic says ..is that I connected the board wrong  which is a lot of bull.... I DID NOT   so I want to know did you connect it wrong as well ????  its easy to blame others !!! I…"
Nov 30, 2012
Mauricio replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
"It loaded the code well, and connected in the first attempt, not second or third attempts... weird. Same thing on fourth attempt. I think this board is dead honestly. Will try just a physical cleanup with some alcohol as someone recommended, but I…"
Nov 29, 2012
vitaly replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
"Hi Vital, Thank you for contacting 3D Robotics Technical Support. Sorry to hear about the damage. Unfortunately when the D4 diode is blown, this typically indicates that the APM was powered incorrectly. Unfortunately, it seems that many components…"
Nov 28, 2012
Julio Martinez replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
"Steps for uploading the bootloader are in the Wiki, I don't recommend you do this unless your pretty familiar with how your board works.   You mention above that you blew a diode, this is indicative that you mightve connected something…"
Nov 28, 2012
vitaly replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
" reload the bootloader   HOW DO YOU DO THAT  ??????"
Nov 28, 2012
vitaly replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
"Vitaly same problem  may lets pass that info to the CEO chris Anderson...he seems to think that I connected something wrong  which i did not...."
Nov 28, 2012
vitaly replied to Julio Martinez's discussion APM 2.5 Connects to computer but doesn't connect to mission planner
"ok I have the same  probleme tried all the baud rates and all port No luck.... I assumed a hardware problem  may all voltages are ok   but diode D4 did blow so it could be firmware indeed  but how do you do this ???? could…"
Nov 28, 2012

Profile Information

Please tell us a bit about your UAV interest
They're cool.

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service