SirPent
  • Male
  • Brisbane
  • Australia
Share Twitter

SirPent's Groups

SirPent's Discussions

Crash mounting

Started Nov 13, 2012 0 Replies

Hi all I am trying my best to build a mount that will protect the APM in the likely event of a minor crash or rough landing. its balsa wood and foam weighs 13.1 grams.Thoughts? input? anything?Continue

 

SirPent's Page

Latest Activity

ot visoko replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"It's working. I'm kind of super ashamed, but I probably missed somehow that I have to load a firmware first... Sorry about my previous post!"
Oct 17, 2013
ot visoko replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"Hi there! The problem here is not THAT bad(I have only one APM and it's not connecting) Just wrote a post in another group, but the problem here looks the same, so I'll just copy-paste my post: I got my first APM (2.6) two days ago and I…"
Oct 17, 2013
SirPent replied to Kevin C. Carroll's discussion Quad flips over on power up in the group ArduCopter User Group
"did you check that the board is in the correct way, you know forward arrow pointing to the front? "
Sep 22, 2013
SirPent replied to Bharat Tak's discussion UART 2 for Telemetry on APM 2.5
"did you ever get it to work?"
Jul 26, 2013
SirPent replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"driver 5.1.2600.00 Michael Osborne. I have now got one amp responding after manually changing the port through device manager, however the second is still not responding...i will keep plugin away thanks for the suggestions please keep them coming :)"
Jul 25, 2013
Raymond Choat replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"What version driver does your device manager say you have. And who created it and when. You might have wrong driver. Ray  "
Jul 25, 2013
SirPent replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"yes i have been in device manager most of the day, the arduinos appear but still nothing through mavlink  "
Jul 24, 2013
Fred Flores replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"Have you checked to see if you computer is showing the COM ports. I think you can check it in the "device manager" section of computer. Just a thought..."
Jul 24, 2013
SirPent replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"they are correct :("
Jul 24, 2013
Stone1295 replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"Any chance the baud rate is set incorrectly on the connection in the MP?  Though, I guess if you've used 2 different pc's that would sort of rule that out.   -Mike"
Jul 24, 2013
SirPent replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"By software i mean mission planner as well as firmware. My thoughts re system restore is in the past i have had hardware divers get corrupted by windows update, my thinking was hey it has happened twice in 20 years of computing this may have been a…"
Jul 24, 2013
Jeff P replied to SirPent's discussion mavlink not connecting in the group ArduCopter User Group
"When you refer to software do you mean "firmware" And have you 100 percent confirmed that this is occurring on two separate APM boards using two different PC's? What was you thought behind restoring both computers This is a very easy…"
Jul 24, 2013
SirPent added a discussion to the group ArduCopter User Group
Thumbnail

mavlink not connecting

hi all,Let me start with everything was working fine yesterday. Today i go out for more testing and mavlink will  not connect via radio so i plugged in the usb hoping to fix th issue, windows detects the a[m but mavlink will not connect, here is a list of what i have already tried;update software, downgrade software, drivers, changed cable, changed pc,  system restore, complete uninstall of all software and re-install, tried a second apm and still nothing connecting. it has me freaking baffled…See More
Jul 24, 2013
SirPent commented on Chris Anderson's group ArduCopter User Group
"hi all, i cant seem to connect to the apm2.5 via mavlink. it shows up like normal when plugged in but mavlink will not connect, even the leds seem to behave as they did normally. everything was working fine yesterday but now nothing.....i didnt…"
Jul 24, 2013
SirPent commented on SirPent's status
"Ok thanks just cheacking"
Jun 26, 2013
SirPent posted a status
"just upgraded mission planner and now the connect button is off the screen and un click able...."
Jun 26, 2013

Profile Information

About Me:
Just looking
Please tell us a bit about your UAV interest
just cuzzz

SirPent's Blog

Meet [rude plane name] III

Posted on March 4, 2013 at 10:00pm 9 Comments

hi all i just thought i would share where i am at with my build, 

Her name is bitch face III she was named after many hours of frustration and failure. Also she is not the first Bitch Face, the other two died horrible deaths full of g forces and foam and lipo smoke. 



She is built on a Bilxer…

Continue

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service