Thomas Rotskas
  • Male
  • NRW
  • Germany
Share

Thomas Rotskas's Friends

  • Mirko Denecke
  • Juerg Bingisser
  • Linus

Thomas Rotskas's Groups

 

Thomas Rotskas's Page

Latest Activity

Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Hi Leonard, are there any news to this topic? Would be great to have all compasses working perfectly before starting to try out some missions and other enhanced stuff. Best Regards Thomas"
May 12, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"File Upload didn't work... "
May 8, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Hi leonardthall, attached you'll find 3 param files. The first one after a boot, the second one after live calibration and the third one after onbord calibration (this sequence). Thanks a lot for having a look into it. Thomas"
May 8, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"I just installed the latest build of today on my Pixracer and I still do not get my compasses calibrated correctly. The calibration process seems to work (both. live and onbord), but during boot I see the message:  "PreArm: Compass not…"
May 8, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"I just installed the latest build of today on my Pixracer and I still do not get my compasses calibrated correctly. The calibration process seems to work (both. live and onbord), but during boot I see the message:  "PreArm: Compass not…"
May 8, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Hi Tridge, you are right, I had forgotten to turn of the safety switch. I tried both, with and without switch, both works perfectly now. Setting mot_pwm_type=2 lets the motors sound different and throttle responds much better. Wow, that was a…"
Apr 22, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Thanks for the hint, after using the correct PID-params, it was easy to tune it :-) "
Apr 22, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Maybe I found another issue, my quad is quite stable with 3s Lipo, but If I replace it by the final 4s Lipo, it starts to oszilate. I tried to lower the p-value  (ATC_ANG_PIT_P and ATC_ANG_RLL_P) but they seem to have no effect! Am I using the…"
Apr 21, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"I just tested the build of today. Unfortunately my ESCs (afro 4 in 1 20A) do not initialize with that build, I do not hear the final beep, instead they are beeping constantly every 2 second or so). All three types (0,1 and 2) behave the same. I…"
Apr 21, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Back from the flight... :-) Well that was a big improovement for me, nearly everything seems to work now. I just not get a GPS fix, no idea whats going wrong here. Does anyone else have the same issue? I'll continue the tests on Friday. Tom"
Apr 20, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Hi Tridge, great job, FrSky Telemetry is working again and also QgoundControll can connect via Wifi! I'll configure OneShot now an go out for a testflight :-) Thanks a lot Tom"
Apr 20, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Hi Tridge, I noticed one other topic, with the current master build, FrSky Telemetry (tested D-PORT) is no longer working. With beta it worked. (SERIAL4_BAUD=9, SERIAL4_PROTOCOL=3) Tom"
Apr 15, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Hi Don,  I can connect and get an IP, but qgroundcontrol app does not connect and show any data. It seems like pakets are send vie Wifi."
Apr 15, 2016
Thomas Rotskas replied to Randy's discussion PixRacer with Ardupilot
"Hi Andrew, I just tested the version and ESC calibration works perfectly now for me. Also the 3rd MAG works correctly now (really cool!!!). My 2nd MAG has high offsets, so I turned it of. 2 MAGs are sufficient for me. I tested Wifi with…"
Apr 13, 2016
Thomas Rotskas commented on PX4's blog post A detailed look at Pixracer
"I mean which serial port in MissionPlanner to configure to use FrSky instead of MavLink to be able to use the inbuild FrSky support of the PixRacer. In the schematic it seems that Serial4 is used: But the inverter is connected to USART8 of the…"
Feb 8, 2016
Thomas Rotskas commented on PX4's blog post A detailed look at Pixracer
"Hi gervais, do you know which port to use in MP for ArduCopter and PixRacer?"
Feb 8, 2016

Profile Information

Please tell us a bit about your UAV interest
Copters are my passion :-)
Hometown:
Witten

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service