SKYBORNE
  • Male
  • Ottawa
  • Canada
Share

SKYBORNE's Friends

  • David Brandon
  • Brian Mahan
  • Mike Bell
  • Justin Friedman
  • Biligzaya Dashkhuu
  • Jason Baughen
  • Patch Thompson

SKYBORNE's Groups

SKYBORNE's Discussions

Compass Variance Auto problem.

Started this discussion. Last reply by Jimmy Underhill Jun 14, 2016. 2 Replies

Hi Guys.Mission Planner 1.3.37 build 1.1.5917.13431Firmware: (ArduPlane) Version 3.5.2Yesterday I setup an auto takeoff, to auto mission on my wing.Auto take off was set to a timer on my radio and it…Continue

Pixhawk Pitch PID tuning

Started this discussion. Last reply by SKYBORNE Jul 21, 2015. 5 Replies

Hi All,I've been having quite a difficult time with tuning my Tarot t960 with Pixhawk.I've had the system flying fairly well and doing missions, but I can't get the rapid oscillation out of the pitch…Continue

Tags: tarot, t960, Oscillation, tuning, PID

Camera Trigger / Flytron SLED / Sony NEX5

Started this discussion. Last reply by Erotokritos Nikou Mar 17, 2016. 2 Replies

Can't get my Sony NEX5 to trigger off the Pixhawk with the Flytron SLED for Sony NEX. I know it's not the SLED because I've got it working with a servo tester. I have a 5V BEC plugged into the RC9…Continue

Tags: SLED, Flytron, NEX5, Sony, Pixhawk

Tarot 960, Pixhawk PIDs help needed.

Started May 11, 2015 0 Replies

Hey guys,I have the Tarot 960, I just put the Pixhawk on it but I have no idea what my starting PIDs should be. I tried to take off today with the stock PIDs. The result wasn't the best. I got up…Continue

Tags: help, 960, Tarot

 

SKYBORNE's Page

Latest Activity

SKYBORNE commented on Klaus Heinrich's group PIXHAWK
Jan 10
SKYBORNE replied to Virgil's discussion Setting time on Pixhawk in the group PIXHAWK
"I would like to know this also.This very useful for mapping."
Jul 9, 2016
Jimmy Underhill replied to SKYBORNE's discussion Compass Variance Auto problem.
"Compass Variance on takeoff is most likely cause by electro magnetic interference from the motor/ESC/batteries during high throttle.  To fix twist up wires for all Pixhawk accessories, and make an effort to run the GPS and Mag wires as far away…"
Jun 14, 2016
SKYBORNE replied to Richard Kennedy's discussion Do_Jump [-1] is this right??
Jun 5, 2016
SKYBORNE replied to David Hertzog's discussion How do you repeat a mission?
"It turns out the Dummy WP is no longer needed after the DO_JUMP command. It was apparently a bug that has been squashed.I flew my plane today with no Dummy WP after the DO_JUMP command and the plane flew the loop continuously. I took off in Auto…"
Jun 5, 2016
SKYBORNE replied to Nathaniel Caner's discussion Using the Mission Planner DO_JUMP command to loop a Mission
"It turns out the Dummy WP is no longer needed after the DO_JUMP command. It was apparently a bug that has been squashed.I flew my plane today with no Dummy WP after the DO_JUMP command and the plane flew the loop continuously. I took off in Auto…"
Jun 5, 2016
SKYBORNE replied to Nathaniel Caner's discussion Using the Mission Planner DO_JUMP command to loop a Mission
"Great advice. I'm having some trouble, whenever I set a dummy WP after my DO_JUMP command I get GPS Coordinates and an altitude. If I try to set my dummy WP to 0 in the GPS Coordinate, than I get a WP near Africa as this is 0 Lat 0 Long.…"
Jun 4, 2016
SKYBORNE replied to SKYBORNE's discussion Compass Variance Auto problem.
"Update, I've noticed that when the aircraft is moving the compass heading is now same as the aircraft. But when stationary there is a slight drift. It was hard to spot before as I don't have a GCS guy most days and have to go into the…"
May 16, 2016
SKYBORNE replied to Thomas's discussion Megapirate 3.1.5 no reaction on wpnav_speed
"Aw,Thanks Chris! I'll look into that right now.Cheers."
May 15, 2016
SKYBORNE replied to Thomas's discussion Megapirate 3.1.5 no reaction on wpnav_speed
"Hi Chris Anderson, I can't find WPNAV_SPEED in Plane V3.5.2. Do I have to adjust speed in the Survey Grid Tool?"
May 15, 2016
SKYBORNE replied to Thomas's discussion Megapirate 3.1.5 no reaction on wpnav_speed
"This is interesting, I'm amazed no one replied.I'm having trouble finding WPNAV_SPEED in V3.5.2. Maybe I'm just being blind. Hope you find your solution."
May 15, 2016
SKYBORNE posted a discussion

Compass Variance Auto problem.

Hi Guys.Mission Planner 1.3.37 build 1.1.5917.13431Firmware: (ArduPlane) Version 3.5.2Yesterday I setup an auto takeoff, to auto mission on my wing.Auto take off was set to a timer on my radio and it worked flawlessly! However as the plane reached WP-4 it tipped over and made a spiral nose dive to the ground. I took it out of auto as fast I could into stabilize and made a hard landing on the spot. No damage to the plane as this is built like a tank. But, I still want to get to the bottom of…See More
May 15, 2016
SKYBORNE commented on Jacob Cereteli's blog post 3-Axis Gimbal with Sony HD camera 30x
"I love it."
May 15, 2016
SKYBORNE replied to Brian S's discussion Servo End Point adjustment
"Will this work for new elevon mixing?"
May 6, 2016
SKYBORNE replied to Andrew Rabbitt's discussion Mapping servo neutral and end points...?
"What is the way to do it in the new setup?"
May 6, 2016
SKYBORNE replied to Chris's discussion Seeking tips to Loiter-tune a *really heavy* single-rotor model
"What is the system built from, i.e. Original heli, before mods?"
May 4, 2016

Profile Information

About Me:
Outdoorsman who developed a keenness for photography, RC and UAVs.
Please tell us a bit about your UAV interest
I hope to learn a great deal from this site and its members. Thanks for letting me join. I have the following arial vehicles.
T-rex 450
250 Wasp
RQ-11 RAVEN
Hometown:
Many places

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service