ArduPilot Mega hardware: tech support (318)

Discussions Replies Latest Activity

APM 2.8 with rover2.51(Beta) directly going to 'Hold Armed' in QGroundControl

Hi, In my APM 2.8 whenever I try to connect to QGroundControl through USB or through telemetry, it's directly going to Armed state, so I'm…

Started by Bibin Wilson

0 Aug 6

GPS for boat

I have a remote control baitboat. I would like to add a GPS navigation unit to it so I can store wavepoints (Good fishing spots) so that i…

Started by Hadleigh Shaw

3 Jun 11
Reply by Jim

Hobbypower F550 hexacopter with apm 2.8

Hello everyone, I have to post this here and will gladly move it accordingly. I have had all of common problems associated with take off…

Started by Brendan Powers

0 Mar 4

APM 2.8 servo weird movment

Hi! I am having this strange servo movement on my APM 2.8 with APM:Plane. It happens on all flight modes. Is it normal? Video: https://www.…

Started by Francisco Loureiro

0 Jan 27

apm 2.8 dataflash

I recently purchased an apm2.8. When I go to read the logs, missionplanner tells me that there is no "dataflash inserted". Is it disabled b…

Started by jesus

0 Dec 9, 2017

APM log files and memory

I have discovered the logfinction of my APM 2.7 flightcontroller. It is great to be able to evaluate the behaviour of your quad. I am only…

Started by bnwgraaf

0 Sep 20, 2017

HMC5983 and HMC5883 is out of production what is the alternative

Now the two compass sensors that most gps+compass module companies stand on is gonna be out of stock soon and now out of production from wh…

Started by haroon helman

0 Jul 12, 2017

Is There Anything Missing To Complete This Build!

I need to know that everything i need to complete this build is on this list. Are any components/hardware missing for the sensors? Hoping t…

Started by Rafi Nahmani

2 Jun 10, 2017
Reply by Rafi Nahmani

ArduMega V1.4

Good Morning, I am a newbie at this so apologies in advance. I have recently bought a second hand 3D Robotics Quad. Looks quite old and it…

Started by MikeV

5 Jun 6, 2017
Reply by MikeV

Connecting LiPo to output rail

Hi, I'm trying to power 2 servos from the output rail. Is it safe to connect the 2s LiPo directly to the output power rail using a Buck co…

Started by john smith

0 May 4, 2017

RSS

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service