Xbee Radios (129)

Discussions Replies Latest Activity

30hr struggle -- Sparkfun explorer board + xBee900Pro + telemetry troubleshooting...

I have read every internet search permutation I could come up with. I've had a pretty good adventure with this quadcopter up to this roadbl…

Started by Joe

6 Apr 10, 2014
Reply by Jason

XCTU not discovering XBEE module

this is very odd. I have 3 xbee modules. 1 with a usb mini (im using this as my base station antenna) and 2 with FTDI connections (1 for ea…

Started by ElBot

2 Apr 5, 2014
Reply by richard hale

XBee delivers telemetry but not for long

Hi everybody, I am having a hard time getting telemetry data onto the Mission Planner Software. I use the Ardupilot 2.5, two XBee Pro S2B,…

Started by Kai Wittneben

1 Feb 22, 2014
Reply by Abhsiehk Mukherjee

XBee & telemetry question

If I understand correctly APM telemetry is based on XBees. Can I have several an XBee on the ground (connected to an Arduino, say) communi…

Started by Frenchguy

6 Jan 17, 2014
Reply by Paul Feely

GPS + xbee project

Hi, I'm working on a simple GPS Xbee tracking project. It seems that you can directly connect a gps with NMEA output to a XBEE and send th…

Started by Vincent Mees

5 Jan 13, 2014
Reply by Marcelo Ricardo Haupenthal

Beaglebone Black - Arduino UNO communication through XBEE for real-time control

Last month we ordered an Arduino Yún, but the shipping to our contry is taking longer than expected. We have been thinking about ways to ov…

Started by lfvicens

1 Dec 27, 2013
Reply by Michael Pursifull

Telemetry on APM2.5 not working, was fine on APM2.0

I did receive a new APM2.5 with its new telemetry cable. I did try to connect APM2.5 with MissionPlanner with telemetry (XRF or XBee module…

Started by criro1999

6 Nov 21, 2013
Reply by Maltair

Xbee Serie 2 and arducopter 2.3

Hi everyone, For a student project, I had to make an arducopter, all is fine ... without the Xbee modules. In fact, I can't get them comuni…

Started by Chydra

16 Sep 9, 2013
Reply by Vitalii S.

Xbee and Ardupilot

I have a problem connecting the pc (ground station) with the ardupilot using xbee. i have two xbees (XBP24-Z7) 2.4GHZ what i exactly do is:…

Started by karim

1 Mar 25, 2013
Reply by MTF

Xbee 900 mHzTelemetry Problems

Newbie here...   Im using the ArdupilotMega1 and a 900 mHz Xbee telemetry on a fixed wing craft and I need to figure out whats wrong with m…

Started by Roman Baca

10 Mar 22, 2013
Reply by Roman Baca

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service