Al Kilgore's Discussions (40)

Discussions Replied To (14) Replies Latest Activity

"Yea, not getting gps lock. does it matter where the gps antenna is plugged? there ar…"

Al Kilgore replied Oct 12, 2012 to how to use the mission planner map ?

4 Oct 13, 2012
Reply by Anderl

"I am using the apm 1, 2650 I have the tilt on channel 5 and it works, I have the rol…"

Al Kilgore replied Oct 4, 2012 to Jakubs gimbal no roll and other problems

2 Oct 4, 2012
Reply by Al Kilgore

"make sure your esc's have only one of the red wires attached to the board. All other…"

Al Kilgore replied Oct 4, 2012 to motors keep beeping at me

9 Oct 4, 2012
Reply by Al Kilgore

"Well, Still having problems.........In cli I cannot do the majority of the tests....…"

Al Kilgore replied Feb 13, 2012 to arducopter mega 1280 not compatable with version 2.3 ??

5 Feb 15, 2012
Reply by emile

"Did  few things this morning  to check the quad. went  into the raw sensor data, All…"

Al Kilgore replied Feb 13, 2012 to quad keep spinning

18 Feb 14, 2012
Reply by UAgroV

"Ill test it again and see if it is working. I noticed the heading rotating when I co…"

Al Kilgore replied Feb 13, 2012 to quad keep spinning

18 Feb 14, 2012
Reply by UAgroV

"I noticed when I have the bard connected, the top numbers for direction keep rotatin…"

Al Kilgore replied Feb 12, 2012 to quad keep spinning

18 Feb 14, 2012
Reply by UAgroV

"how do I look at raw sensor values?? Thanks Alan"

Al Kilgore replied Feb 12, 2012 to quad keep spinning

18 Feb 14, 2012
Reply by UAgroV

"I hope its not my oil pan , I dont have another."

Al Kilgore replied Feb 12, 2012 to quad keep spinning

18 Feb 14, 2012
Reply by UAgroV

"I am flying a quad in x configuration. As for the motor outputs, I have the older bo…"

Al Kilgore replied Feb 11, 2012 to quad keep spinning

18 Feb 14, 2012
Reply by UAgroV

RSS

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service