jcfa's Discussions (22)

Discussions Replied To (21) Replies Latest Activity

"I have the same problem see here : https://code.google.com/p/arducam-osd/wiki/Troubl…"

jcfa replied Sep 16, 2015 to Adding extra functions to MinimOSD

4327 Jan 6, 2017
Reply by Jason Smoker

Developer

"for info ,  since I put a MCP1826S I have no problem"

jcfa replied Feb 26, 2014 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"for info with the new regulator (mcp 1826s) I made a thirty flights without problem…"

jcfa replied Jan 17, 2014 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"http://www.mk-fr.info/forum/index.php?topic=16402.0"

jcfa replied Dec 31, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"I had proposed to randy to put a wire 3.3 to A0 and thus to survey or record the 3.3…"

jcfa replied Dec 30, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"@ detlef : the solution is a voltage data logger on board on 3.3v line"

jcfa replied Dec 30, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"alors là titeuf tu fais tres fort :))"

jcfa replied Dec 30, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"this is why I prefer put this one : http://www.digikey.com/product-detail/en/MCP1826…"

jcfa replied Dec 30, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"I'm not talking about a voltage problem , but a peak current , eg a "coil effect" on…"

jcfa replied Dec 30, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"you are right for the continuous current but maybe that there is current peaks , at…"

jcfa replied Dec 29, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service