Bruce Parmele's Discussions (104)

Discussions Replied To (93) Replies Latest Activity

Developer

"I think Craig E. has my board.  3DR swapped it out for me.  The new one is working g…"

Bruce Parmele replied Nov 18, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"Norman let us know how the test goes! Thanks, Bruce"

Bruce Parmele replied Nov 6, 2013 to ArduCopter-3.0.1 released!

5021 Feb 18, 2016
Reply by Andrew A

Developer

"IT's possible they got screwed up somehow - Multistar 30A SK.... I think Randy is pu…"

Bruce Parmele replied Nov 5, 2013 to ArduCopter-3.0.1 released!

5021 Feb 18, 2016
Reply by Andrew A

Developer

"The THR_MID went from 500 to 400 after the motor upgrade.  I also noticed that a cou…"

Bruce Parmele replied Nov 5, 2013 to ArduCopter-3.0.1 released!

5021 Feb 18, 2016
Reply by Andrew A

Developer

"Well after looking at some MOT vs THR values, I discovered that the motors were not…"

Bruce Parmele replied Nov 5, 2013 to ArduCopter-3.0.1 released!

5021 Feb 18, 2016
Reply by Andrew A

Developer

"I'll try some new values.  Thanks Detlef."

Bruce Parmele replied Nov 5, 2013 to ArduCopter-3.0.1 released!

5021 Feb 18, 2016
Reply by Andrew A

Developer

"Hmmm.  I have MOT_SPIN_ARMED set at 100 and THR_MIN at 130 - Defaults.  But it's not…"

Bruce Parmele replied Nov 5, 2013 to ArduCopter-3.0.1 released!

5021 Feb 18, 2016
Reply by Andrew A

Developer

"I've tried to find this answer in the 310+ pages with no luck. Is the motor spin on…"

Bruce Parmele replied Nov 5, 2013 to ArduCopter-3.0.1 released!

5021 Feb 18, 2016
Reply by Andrew A

Developer

"Good to know.  I mainly fly within a 100 yard area for now.  I'm leary on setting an…"

Bruce Parmele replied Nov 4, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"Great point on the mode change. Is there a way to delay the mode change in APM to ab…"

Bruce Parmele replied Nov 4, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service