Bruce Parmele's Discussions (104)

Discussions Replied To (93) Replies Latest Activity

Developer

"I haven't had the chance to fly out that far.  But since you mentioned it, I'll do s…"

Bruce Parmele replied Nov 4, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"I'm anxious to learn the results of your board's transplant surgery!"

Bruce Parmele replied Nov 4, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"All I can say is this 650 frame is much tougher than I thought!  After a few more re…"

Bruce Parmele replied Nov 3, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"RC5 is looking good on my APM 2.6.  My first attempt at Autotune ended in a crash -…"

Bruce Parmele replied Nov 3, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"If you are using an external compass you can measure the 3.3v like i did.  There are…"

Bruce Parmele replied Nov 2, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"Thanks Randy.  I've requested an RMA per Olivier's and Craig's suggestion.   So far…"

Bruce Parmele replied Nov 1, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"Believe it or not, I actually enjoyed the experience. I've learned a lot and will be…"

Bruce Parmele replied Nov 1, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"been there, got the t-shirt!"

Bruce Parmele replied Nov 1, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"I'll shoot them an email.... Thanks D."

Bruce Parmele replied Nov 1, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"5v on the 3.3v rail for sure..... So this is a returnable issue with the board? Than…"

Bruce Parmele replied Nov 1, 2013 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service