Thomas's Discussions (61)

Discussions Replied To (20) Replies Latest Activity

Developer

"Hi,  If i'm updating firmware in APM do i have to do all the calibration again (ACC,…"

Thomas replied May 9, 2014 to ArduCopter-3.1 released!

1535 Jul 13, 2016
Reply by John DeVere

Developer

"Hi  leonardthall,  Sorry for delay. I will check what You suggest  this week. What…"

Thomas replied Mar 11, 2014 to AC-3.1 autotune support discussion

922 Oct 1, 2016
Reply by Shaun Bell

Developer

"Hi,  I have very bad oscillations on my F450 and i'm beginner with all those PIDs. I…"

Thomas replied Mar 7, 2014 to AC-3.1 autotune support discussion

922 Oct 1, 2016
Reply by Shaun Bell

Developer

"Hi,  I have pulled out the shell once when i disconnect the compass wires but with t…"

Thomas replied Feb 28, 2014 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

Developer

"Hi,  Can someone put together information how-to-not-connect-things-to-apm to not b…"

Thomas replied Feb 28, 2014 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

"Hi Dave, I want this feature as it will tell me is my copter armed or not from dist…"

Thomas replied Feb 16, 2014 to Motors don't spin up after "ARM" at AC3.1.2

3 Feb 16, 2014
Reply by Dave

"Hi CyberCrash,  For few first flight i don't want to use GPS, only stabilize mode..…"

Thomas replied Feb 10, 2014 to Before first flight 2 question, help please.

8 Feb 10, 2014
Reply by CyberCrash

"That's is my worry, but in my pocket size multiwii quad (7cm) yaw is rock solid with…"

Thomas replied Feb 10, 2014 to Before first flight 2 question, help please.

8 Feb 10, 2014
Reply by CyberCrash

"Yes, i wrote a wrong question. Compass is with the GPS (APM2.6) so my question is is…"

Thomas replied Feb 9, 2014 to Before first flight 2 question, help please.

8 Feb 10, 2014
Reply by CyberCrash

Developer

"Hi Randy,  Worry because if it is not clear how reg fail and it can happen to me at…"

Thomas replied Feb 1, 2014 to AC3.1 & blown 3.3V regulator (was AC3.1-rc5 SPI speed problem)

985 Apr 8, 2014
Reply by Randy

RSS

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service