Don Brooks's Discussions (385)

Discussions Replied To (342) Replies Latest Activity

"Follow the unbricking procedure on both modules, and set them up again. That should…"

Don Brooks replied Mar 17, 2012 to XBee and APM 1.4 communication problem

25 May 10, 2012
Reply by Dave C

"yes that is normal."

Don Brooks replied Mar 11, 2012 to junk on screen when i log in to termimal..

1 Mar 11, 2012
Reply by Don Brooks

"That's right."

Don Brooks replied Mar 8, 2012 to ArduCopter Configurations and Settings for beginners !

114 Jun 6, 2013
Reply by Steve Moreno

"They were used in old versions of the code to reverse the output servo channels. The…"

Don Brooks replied Mar 8, 2012 to ArduCopter Configurations and Settings for beginners !

114 Jun 6, 2013
Reply by Steve Moreno

Developer

"Alt Hold = stabilize mode, with the copter maintaining altitude. fly around and don'…"

Don Brooks replied Mar 8, 2012 to ArduCopter 2.4 released

1085 Mar 18, 2012
Reply by Dave C

"You can double click in the HUD and detach it from the rest of the mission planner."

Don Brooks replied Mar 7, 2012 to Video Capture Question with USB Device?

7 Mar 18, 2012
Reply by Don Fiedler

"That's a kit assembled by udrones. I presume they had the logos prionted for their u…"

Don Brooks replied Mar 7, 2012 to Which Plane to use?

13 Mar 7, 2012
Reply by Don Brooks

"if supplies are indeed limited to smaller quantities of 5 or less per order, perhaps…"

Don Brooks replied Mar 6, 2012 to XBee availability?

20 Apr 25, 2012
Reply by Greg

"Do you have channel 7 option set to save WP ?"

Don Brooks replied Mar 6, 2012 to Arducopter not storing waypoints

2 Mar 9, 2012
Reply by Ben Lion

"This has been seen before. Usually you have to leave the quad in the cold for 10-15…"

Don Brooks replied Mar 3, 2012 to Temperature problems ?

3 Mar 3, 2012
Reply by Henrik Flensburg

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service