Teejay's Discussions (40)

Discussions Replied To (35) Replies Latest Activity

"Hi. I just fixed up my u-Blox GPX because of fix issues. The issues came up after a…"

Teejay replied Sep 7, 2011 to GPS u-blox NO FIX - PROBLEMS

2 Sep 7, 2011
Reply by Teejay

"What's the error message on Arduino IDE?"

Teejay replied Jun 17, 2011 to Ardu imu code

10 Jun 17, 2011
Reply by honish wase

"Thinking about it... this might be a sign that I need to go upgrade to Mega. :D Tha…"

Teejay replied Jun 22, 2010 to ArduIMU Weirdness.

10 Oct 3, 2010
Reply by Vincent

"Hey Doc, Thanks for the lead. (Ooh, it's your store.) -Teejay"

Teejay replied Jun 21, 2010 to ArduIMU Weirdness.

10 Oct 3, 2010
Reply by Vincent

"Yup. It's worked before. My last work with it was using the ArduIMU with the test to…"

Teejay replied Jun 21, 2010 to ArduIMU Weirdness.

10 Oct 3, 2010
Reply by Vincent

"Yeah, I tried that. I tested my FTDI and re-uploaded code on my ArduPilot, and it wo…"

Teejay replied Jun 19, 2010 to ArduIMU Weirdness.

10 Oct 3, 2010
Reply by Vincent

"Hi Adam, My recreational RC's that are EPO. I use the GWS nylon hinge, instead of s…"

Teejay replied Jun 2, 2010 to Attention Skywalker Builders...Hinged control surfaces??

3 Jun 2, 2010
Reply by Teejay

"Went with Doug's suggestion of just using the spare servo connector... no more solde…"

Teejay replied Apr 24, 2010 to ArduPilot + XBee + ArduIMU?

15 Apr 30, 2010
Reply by Taylor Cox

"Yeah, actually just found that out now... I was checking the voltage outputs on the…"

Teejay replied Apr 23, 2010 to ArduPilot + XBee + ArduIMU?

15 Apr 30, 2010
Reply by Taylor Cox

"UPDATE: I think I've found solution to this... was poking the ArduIMU with a multime…"

Teejay replied Apr 23, 2010 to ArduPilot + XBee + ArduIMU?

15 Apr 30, 2010
Reply by Taylor Cox

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service