Scott Quartochi's Discussions (47)

Discussions Replied To (41) Replies Latest Activity

"Do I have to match the output of the APM to what I get from the APM?"

Scott Quartochi replied Aug 3, 2010 to Calibrating ESC

16 Aug 23, 2010
Reply by Kevin Vertucio

"Thanks guys, I am having problems configuring the ESC's. I did it directly connected…"

Scott Quartochi replied Aug 3, 2010 to Calibrating ESC

16 Aug 23, 2010
Reply by Kevin Vertucio

"I have seen several times not to connect the usb and esc at the same time. But if ju…"

Scott Quartochi replied Aug 3, 2010 to Calibrating ESC

16 Aug 23, 2010
Reply by Kevin Vertucio

"Hi, I tested my receiver and it works. Then i jumped pl4-out0, pl5-out1, pb6-out2,an…"

Scott Quartochi replied Jul 29, 2010 to APM I just Killed my output chip!!!!!

9 Jul 29, 2010
Reply by Scott Quartochi

"Thanks for the Info."

Scott Quartochi replied Jul 29, 2010 to APM I just Killed my output chip!!!!!

9 Jul 29, 2010
Reply by Scott Quartochi

"did you try to fix it?"

Scott Quartochi replied Jul 28, 2010 to APM I just Killed my output chip!!!!!

9 Jul 29, 2010
Reply by Scott Quartochi

"Hi, I just removed the mux (74LS157D) added on the imu and loaded the APM_ADC_TEST a…"

Scott Quartochi replied Jul 28, 2010 to APM I just Killed my output chip!!!!!

9 Jul 29, 2010
Reply by Scott Quartochi

"I did have the IMU and receiver pluged in. The smoke came from the mux chip on the A…"

Scott Quartochi replied Jul 28, 2010 to APM I just Killed my output chip!!!!!

9 Jul 29, 2010
Reply by Scott Quartochi

"Thanks to Jani Hirvinen for this_____ Well Z-accel is never at zero when quad stay…"

Scott Quartochi replied Jul 25, 2010 to APM_ADC_test Help

2 Jul 25, 2010
Reply by Aaron Renwald

"ok, now it is displaying somthing that I can read but it does not change when I tilt…"

Scott Quartochi replied Jul 19, 2010 to ArduPilot Mega Shield accelerometer help!

8 Jul 19, 2010
Reply by Scott Quartochi

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service