Ben Howard's Discussions (21)

Discussions Replied To (13) Replies Latest Activity

"I couldnt fix it on the pixhawk or on the receiver so I just bought the spiffy new D…"

Ben Howard replied Jul 13, 2014 to RCMAP function not working in arduplane

4 Jul 13, 2014
Reply by Paul Keas

"hahaha you weren't kidding. I clicked it out of curiosity just expecting to see an E…"

Ben Howard replied Mar 15, 2014 to Mission planner default vehicle mode

2 Mar 15, 2014
Reply by Ben Howard

Developer

"Awesome! I am excited to test this out. It should really help with the number of way…"

Ben Howard replied Oct 14, 2013 to APM:Plane 2.74 released

828 Sep 23, 2016
Reply by M Awais

"really? we all fly around logging a parameter no that no one knows what it does?"

Ben Howard replied Oct 7, 2013 to TECS parameter values

1 Oct 7, 2013
Reply by Ben Howard

Developer

"put the tube out in the wing and then instead of running the silicon tube back to th…"

Ben Howard replied Sep 26, 2013 to APM:Plane 2.74 released

828 Sep 23, 2016
Reply by M Awais

"Thats for arducopter. Arduplane doesnt show those options in the GUI. In any case it…"

Ben Howard replied Sep 4, 2013 to CAM trigger logging

3 Sep 4, 2013
Reply by Ben Howard

"it appears not to be in any sort of documentation but in the CLI if you type "enable…"

Ben Howard replied Sep 2, 2013 to CAM trigger logging

3 Sep 4, 2013
Reply by Ben Howard

Developer

"what log mask do you need to log CAM events?"

Ben Howard replied Sep 1, 2013 to APM:Plane 2.74 released

828 Sep 23, 2016
Reply by M Awais

"I had to make my own cable with a transistor in there to amp the servo signal enough…"

Ben Howard replied Sep 1, 2013 to CHDK Scripts & Parameters problem (Cont.)

17 Aug 18, 2014
Reply by AndyC

"is your CAM_TRIGG_TYPE set to 1 (relay)?"

Ben Howard replied Aug 30, 2013 to Camera Trigger On RC 8

3 Sep 28, 2014
Reply by Waladi

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service