Bernardo's Discussions (185)

Discussions Replied To (131) Replies Latest Activity

"If the spin speed your're talking about is the one I can set to '0',  very slow, slo…"

Bernardo replied Jun 6, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

"and here ...................... :) https://youtu.be/xm8GMAJhPjY?t=174"

Bernardo replied Jun 6, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

"Ok, I did an indoor test with props on and the copter tied down. Impressive sound an…"

Bernardo replied Jun 6, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

"*-* Mike ! you found it ! ** BINGO ** Thank you very much for looking in all the dat…"

Bernardo replied Jun 5, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

"Yes, in the calibration screen the bar follows exact the stick movements. I calibra…"

Bernardo replied Jun 4, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

"Yes, I learned this recently................ :)"

Bernardo replied Jun 4, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

"BTW.... this Q........  Q ... thing in the (first) terminal window goes on for ever,…"

Bernardo replied Jun 4, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

"Yes, please see the attached images. (I'm running attached to the USP port, the PM c…"

Bernardo replied Jun 4, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

"Hi, I think you'll find the answer here: http://copter.ardupilot.com/wiki/initial-se…"

Bernardo replied Jun 4, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

"Hi Michael, yes the throttle works perfect when connected directly (ESC to Rx). All…"

Bernardo replied Jun 4, 2015 to Motors spin at high rpm at 0.1% throttle after setting "mot-spin-armed" to ' 0 ' .

45 Jun 19, 2015
Reply by Bernardo

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service