De Le's Discussions (32)

Discussions Replied To (28) Replies Latest Activity

Developer

"Ok, I removed it from the frame and it still has the compass offset warnings and I a…"

De Le replied Jan 8, 2017 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

Developer

"Yeah, I'm still not sure, I've tried QGroundControl and it shows that both my compas…"

De Le replied Jan 8, 2017 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

Developer

"I can't seem to get the compass to act right, no matter what I do it tells me the co…"

De Le replied Jan 7, 2017 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

Developer

"I've checked that and it's set to 0"

De Le replied May 29, 2016 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

Developer

"I'm running 3.4RC1. I get no motor response no matter what I set MOT_PWM_TYPE to. I'…"

De Le replied May 28, 2016 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

Developer

"I can throttle up the motor just fine going to the receiver, I was able to throttle…"

De Le replied May 9, 2016 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

Developer

"It's already set to 0. I originally had the switch but then removed it as I saw that…"

De Le replied May 9, 2016 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

Developer

"I had all the endpoints setup with the ESCs prior using Cleanflight on a SP F3 racer…"

De Le replied May 8, 2016 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

Developer

"I'm using RCTimer 30a ESCs loaded with the latest BLHeli firmware. Originally I had…"

De Le replied May 8, 2016 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

Developer

"Yes, I've got PWM enabled now and with 3.4 still nothing. I've tried setting the MOT…"

De Le replied May 8, 2016 to PixRacer with Ardupilot

1203 Apr 11, 2018
Reply by Cala

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service