All Discussions Tagged '2.9.1' (17)

Discussions Replies Latest Activity

APM 2.9 Loiter/Alt Hold Vibration Dampening Solution

I've been getting a few PM's about this moongel stuff, figured I'd make a new thread about it since it's bound to get lost in the main AC 2…

Started by Ben H

28 Aug 23, 2013
Reply by Steve W

No connection through Mavlink 1.0 (1.2.50 - 2.9.1b)

Hi all, On the forum I only came accross one topic that resembles my problem but I am pretty sure that the resolution in that tread will no…

Started by Eric-Jan Swinkels

12 May 20, 2013
Reply by Eric-Jan Swinkels

Is it still a necessity to arm / launch from a flat attitude?

With the advancement of firmware, (2.9.1), is it OK if I don't launch / arm from a horizontal attitude? I use a DJI F450 frame, so the APM2…

Started by RedPalm

1 May 12, 2013
Reply by Olivier ADLER

Motor Cut Out Then Crash

Hi All, I was testing the Auto Commands for ArduCopter 2.9.1 using APM 2.5 with MTK GPS and something strange happened.  I had been doing…

Started by Jake Simon

7 Apr 11, 2013
Reply by Jake Simon

I2C sonar: MaxBotix MB1242 with Arducopter 2.9.1

Hello Arducopter Community,I just got an Maxbotix MB1242 I2CXL-MaxSonar EZ sonar.(As free replacement for my MB1200 sent to Maxbotix, seeht…

Started by DavooD

2 Apr 10, 2013
Reply by DavooD

T3

My Hex Falls from the Sky Again...

It's taken me awhile to get my Hex repaired from the last crash (brownout).  I updated to the new firmware 2.9.1.  Everything looked good,…

Started by Richard Boyhan

8 Apr 3, 2013
Reply by Dan Banks

CRASH 2.8.1, 2.9.1

Greetings... a bit long, but please read on : Hexa, APM 2.5, 2.8.1    A few weeks of trouble free flying. Then while in stab/simple mode,…

Started by Mick

12 Apr 3, 2013
Reply by Mick

Sonar Problems MB1200 XL-MaxSonar-EZ0 / Arducopter 2.9.1

Thanks for the new 2.9.1 firmware!Flying stability is much better than before...(STABILIZE, LOITER; ALT_HOLD) tested successfully with DEAC…

Started by DavooD

8 Mar 29, 2013
Reply by DavooD

New USR Hexacopter on 2.9.1 - spinning out of control...

Hi everyone, thanks in advance for reading my note here. I did do my best to read all the docs but could not find exactly what I was lookin…

Started by Quinn McLaughlin

25 Mar 26, 2013
Reply by Guillermo Romero

Gimbal Digital Servo Smoothness - Ports 10,11 and 7,8

I have been working with getting my gimbal setup using my APM2. I tried both analog and digital servos and can not get smooth movement. I t…

Started by Wes Brown

6 Mar 20, 2013
Reply by Wes Brown

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service