All Discussions Tagged '900' (15)

Discussions Replies Latest Activity

ESC won't calibrate to APM unless the lower throttle is 900.

Hello everybody. I have an APM 2.8 with Emax ESC 30A Blheli. And there's the problem. At the beginning, when ESCs were connected to RX on m…

Started by Grzegorz Radziwiłko

8 Oct 17, 2016
Reply by Grzegorz Radziwiłko

RFD900 Telemetry will not connect in Mission Planner. All settings tried.

Edit: Fix in the comments below Hi, I've been trying for a few days now and can't figure out these radios. I am using the PX4 platform and…

Started by Drone Tinker

13 Aug 9, 2016
Reply by Darrel Maddy

Pixhawk: Telem radio + bluetooth + OSD at the same time

Since I could not find any other threads regarding the issue of using all 3 wireless comms systems with the Pixhawk, here is my experience…

Started by Maki

0 Mar 11, 2016

Antenna Tracker Baud Rate Settings?

Hey guys, I just configured my antenna tracker (MP) and its working ok. Im still waiting on a flight test brfore I can definately confirm,…

Started by Jamie Glover

2 Feb 12, 2013
Reply by James masterman

APM 2.5 + RF Design900 Modem + Minim OSD Setup Issue

Hey guys, Ok, so Im setting up my APM 2.5 with a RFDesign 900 Modem and a Minim OSD. I have been looking around and so far, I have seen in…

Started by Jamie Glover

4 Jan 30, 2013
Reply by B Duffy

Developer

Help with FPV antenna

Hi Guys, I was trying to build an IBCrazy antenna for my 900MHz 1000mW system, but the performance is very poor :( Tried 3 different types…

Started by Kabir

4 Nov 11, 2012
Reply by Kabir

Sneak Peek at our New soon to be released Antenna Tracker CDTR

www.CheapDrones.com http://youtu.be/KMVg-oWbEi4

Started by Christian - CheapDrones.com

6 Aug 14, 2012
Reply by Rob_Lefebvre

APM1+XBeePro900 XSC (9,6kbps) issues

Hello friends! I'm a very new to the diydrones community so please don't beat hard ) I've got: 1) ArduPilotMega1 2) 2 x XBee Pro 900 XSC m…

Started by Alex.CCCP

2 Mar 27, 2012
Reply by Fête Mobile

Xbee Receiver Problem

I have an Xbee 900 mhz setup, but I have lost the ground unit and antenna.  If I order a new ground unit and antenna, how do I program it s…

Started by Kevin

2 Dec 22, 2011
Reply by Kevin

XBee's are driving me up the wall....

I recently had an issue with gyros during initial post assembly checks. After sending my APM and IMU back for solder re-flow I now have a f…

Started by Robb Smith

9 Dec 10, 2011
Reply by dylan

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service