All Discussions Tagged 'ArduPlane' (56)

Discussions Replies Latest Activity

Xbee as telemetry module for pixhawk does not work

Hello guys, I am building an FPV plane at the moment and want to do crop scouting with it. So I want to use telemtry to upload waypoints a…

Started by Konrad Harbort

13 Oct 22, 2019
Reply by M.Furkan ATES

Performing HIL Simulation with Custom Firmware

Hi, I am interested in doing hardware-in-the-loop simulation with my ArduPilot Mega 2.5.  We are developing a new controller architecture a…

Started by Jon Mullen

7 Mar 16, 2019
Reply by Agus Prayudi

Has anyone experienced altitude loss with their quadplanes during transition?

Hi all, my team keeps experiencing an altitude drop of about 10-15m on our quadplane when it transits from VTOL to fixed-wing mode. My team…

Started by lau yan han

0 Apr 19, 2018

GPS Fail during Failsafe RTL

Good morning everyone. I had a problem at the GPS during a flight near my home, I passed under high voltage cables and bumped a cable with…

Started by Emiliano

0 Feb 13, 2018

Pixhawk ArduPlane 3.7.1 RTL Altitude Issue

Hi All not sure why but every time I switch from Auto to RTL the plane pitch down almost crushing before starting to climb to ALT_HOLD_RTL…

Started by Guy Tzoler

3 Apr 25, 2017
Reply by Andre K.

SITL on Linux just stops after about 20 minutes

As the subject line says -- I'm running ArduPlane SITL (Rascal) on a Linux box. It works great -- but after 20 minutes or so, it just stops…

Started by Ted P

2 Aug 29, 2016
Reply by Ted P

Pixhawk ArduPlane V3.5.3 Accelerometer Calibration Issues

Hello fellow pilots! I am currently having problems with my accelerometer calibration when I upload ArduPlane V3.5.3 onto my Pixhawk. I am…

Started by Andrew A

3 May 4, 2016
Reply by Andrew A

Eclipse Editor Problems: 'Error: Program "make" not found in PATH'

Hey guys,  I am pretty new to all this, but I have a problem with using 'Make' to compile the ArduPlane code in Eclipse for my Pixhawk. I h…

Started by Andrew A

0 Oct 28, 2015

HILT PixHawk QGroundControl Problems

Please See Link as to screen shot of what I an NOT able to get.  https://pixhawk.org/_detail/users/qgroundcontrol_airframe_config.png?id=u

Started by Christopher Seruge

0 Aug 5, 2015

Hardware in the loop - Mission Planner Error

I thought I would try HITL Simulation in Mission Planner with RealFlight and my Pixhawk. Since im building an X8 Skywalker I figured it wou…

Started by Howard Addison

1 Jul 20, 2015
Reply by Howard Addison

RSS

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service