All Discussions Tagged 'Auto' (40)

Discussions Replies Latest Activity

300km

Auto takeoff and crash x2

Can anyone help me find the cause of the only two crashes I've had with my FPV Raptor and APM 2.5. I've done a dozen or so auto take offs s…

Started by moglos

8 Jan 10, 2013
Reply by Søren Kuula

Hexacopter Auto flight mode

Hi I would like to know from seniors about settings for auto mode. I tried Auto mode and created waypoints for a auto flight between launch…

Started by Bhanu

1 Jan 3, 2013
Reply by Peter Chaffe

Completely Autonomous - your opinon wanted

YOUR OPINION AND SUGGESTIONS WANTED!  I'm seeking ingenuity here, so no ideas are "bad" ideas.  Let's hear it.   My current crazy idea incl…

Started by PhotoDroneRob

1 Nov 14, 2012
Reply by Stephen R Mann

Auto Landing

Hi, The kids and I have had a fantastic week of great weather and a lot of fun with the APM2 on our Bixler.  Its been rock solid.   We ha…

Started by Mark Bolton

2 Jul 1, 2012
Reply by Mark Bolton

Moderator

Auto Mode Success?

Has anybody had good results from using auto mode in conjuction with the mission planner? and what pid`s are you using? it appears to me th…

Started by Dean Wynton

4 Jul 1, 2012
Reply by Simon

Another Crash in Auto Mode

Hi All,   I'm flying a GAUI 500X with the APM2 and the latest firmware. I've been the flyin gthe quad for a while and last week I got it fl…

Started by Jake Simon

5 Jun 12, 2012
Reply by Geeteshkumar Shakyawar

I can't change to AUTO mode

I'm using APM with OilPan and ArduPlane 2.8, I have telemetry by XBee 900 and in the GCS Mission Planner 1.1.47. When I want change the mo…

Started by Daniel Portillo

1 Mar 22, 2012
Reply by Daniel Portillo

ArduPilot circles befor hitting WP.

  Hi, I have an EasyStar with the original ArduPilot. I have done a lot of test's and it flew great in all modes except the auto mode. In…

Started by Peter-Hans de Zwarte

11 Aug 29, 2011
Reply by Peter-Hans de Zwarte

ArduPilot Mega altitude problem in Auto mode

I'm using APM 1.02 with MTK16 and an airspeed sensor. The plane seems to be steadily decreasing in altitude when following the autopilot pa…

Started by Jimmy P.

3 Apr 5, 2011
Reply by Jimmy P.

Neither ArduPilotGSC nor ArdustationV12 recognizes Wireless Telemetry Data?

Good afternoon, I'm experiences issues with the wireless telemetry aspect of my ArduPilot system. Here's my equipment: On Plane side: Ardu…

Started by Austin Duff

8 May 29, 2010
Reply by Chris Anderson

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service