All Discussions Tagged 'COM' (9)

Discussions Replies Latest Activity

Troubleshooting with connecting arducopter to apm planner on mac

Alright, I've spent countless hours on forums and websites to find out what's not working. And now I'm really frustrated so I'm asking some…

Started by Gabriel Dami

0 Dec 22, 2015

MAC OS APM 2.6 Firmware load error: "Unable to open COM port: usbmodemfa141"

Hi there! I get this error when trying to upload the hexacopter firmware to an APM 2.6 with MAC OS APM Planner : Any ideas on how I can ge…

Started by Gorka Bengochea

2 Aug 20, 2015
Reply by Gorka Bengochea

Out of touch with Mission Planner

I have been using MP to manage the settings on my Walkera QR350 PRO without any issues, until... I changed to a new PC (Lenovo B50-30 All-…

Started by Philip Ladds

2 Jul 25, 2015
Reply by Philip Ladds

APM Planner 2 won't recognise any COM Ports

Hi, my name is Óscar and I'm working on a drone project. I built my drone, test it several times and it flies OK. However, I just acquired…

Started by Óscar Moreno García

1 Oct 6, 2014
Reply by Bill Bonney

HIL simulation with Radio communication

TL;DR — How can I communicate with my APM 2.5 in a HIL simulation FROM A DIFFERENT COMPUTER using the 3DR radio (wireless telemetry interfa…

Started by Joe M

1 Jun 9, 2014
Reply by Hao Chen

AC power through USB & still use 3DR radio?

I noticed here that I "cannot connect via the radios when [my] APM 2 is also connected via USB [because] they share the same port"... but w…

Started by Joe M

3 Sep 30, 2013
Reply by Joe M

3DR Radio 433MHz Module no COM Port assignment.

Hi   New here and ran into a issue with the ground station module. All worked fine, connection to COM7 anytime I pluged it in. But now the…

Started by J Dilling

1 Mar 23, 2013
Reply by J Dilling

APM2 + MP: 'COM 3' does not exist

  I'm just getting started with my new APM 2.0 and I've been stalled all night on without any luck in my searches through the forums and FA…

Started by Dromedary

9 Dec 31, 2012
Reply by Chris Fulmer

Unable to connect APM to missionplanner

I am stuck and need help. COM is not showing in the connection panel, only TCP and UDP ( see picture underneath) How do i get this right?…

Started by Morten Mathisen

1 Oct 21, 2012
Reply by Steven G

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service