All Discussions Tagged 'Waypoint' (14)

Discussions Replies Latest Activity

Waypoint following quadcopter using Arduino.

I am interested in making a quadcopter that will follow Lat/Long, hold altitude and follow me. I am using an Arduino, MPU 6050 for flight c…

Started by marc

1 Jul 17, 2017
Reply by marc

Auto Mission Very Sloppy

I'm working on getting a Skywalker X6 to fly missions. I made a simple square box with waypoints, and set the altitudes low since it was my…

Started by Pete Gibbons

2 Jan 17, 2017
Reply by Pete Gibbons

Reading Bluetooth from Pixhawk Telem port with Python Script - Should be simple help

Hello everyone, I have a small problem. I have purchased a Bluetooth adapter and have inserted it into my Pixhawk TELEM1 port following thi…

Started by Craig Jones

0 Mar 1, 2016

Bergen Tazer 800 - $7500

For sale: $7500 One complete Bergen R/C Tazer 800 single-rotor helicopter WITH a DJI ACE Waypoint flight controller and a second Tazer 800…

Started by Benjamin Hart

0 Nov 3, 2015

Ch7 Ch8 Save WP Waypoint not working

I have just tested the Save Waypoint switch on my hexacopter (APM2.5, Firmware 3.20) and it didn't work. Its very difficult to find much in…

Started by Toby Farrar

1 Jul 9, 2015
Reply by Darren L

T3

Waiting for some external input on a waypoint (APM:Copter/Rover)

Hi all, it must be simple (at least I hope) but I cannot find the required information. Hence, I need your help! My aim is: when a rover/co…

Started by Thorsten

6 Jun 17, 2014
Reply by Thorsten

APM 2.6 Auto Mission Crash with Video

2014-03-08%2013-17-09.kmz 2014-03-08%2013-17-09.log Last Saturday I tried my first auto flight with my Bixler 2 and APM 2.6. This is my th…

Started by Dave Schmitt

8 Mar 11, 2014
Reply by Dave Schmitt

RTL mode does NOT bring plane back.

I have a proven X8.  By proven I mean I've gotten 50 minutes of controlled flight out of it in multiple modes on multiple occasions.  Somet…

Started by Chad Frazer

6 Jan 22, 2014
Reply by Chad Frazer

Moderator

Can't Extract Waypoints Using Mission planner 1.2.55,1.2.56,1.2.57,1.2.58,1.2.59 or 1.2.60

I've tried to extract Waypoints from this tlog several times using MP v1.2.55 and 1.2.56, each time it reports that is was successful and h…

Started by Nathaniel Caner

15 Jul 13, 2013
Reply by Craig Elder

Odd behavior when doing AUTO waypoint

I am flying a DIYdrones quad with the APM 2.5.  Mission planner and APM are both up to date on firmware.  This happened in a mission I flew…

Started by Logan Graves

2 Jun 14, 2013
Reply by Logan Graves

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service